FORUMS: list search recent posts

Blackmagic Design and Avid Media Composer 8

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sarah Furie
Blackmagic Design and Avid Media Composer 8
on Oct 3, 2014 at 1:05:20 am

My Blackmagic Design Intensity Extreme was working pretty well with Avid Media Composer 7. It was a little glitchy, but not too bad. Then when I updated Avid Media Composer to 8.1, it has been extremely glitchy. It gives a fatal error almost every time I pause the timeline. The client monitor also goes black every pause or stop of the clip. Does Avid MC 8 not support Blackmagic Design? If it does, what is the Avid plug-in that I need?


Return to posts index

Andrew Kimery
Re: Blackmagic Design and Avid Media Composer 8
on Oct 3, 2014 at 1:20:48 am

Are there updated drivers from Blackmagic that you might need to install?


Return to posts index

Sarah Furie
Re: Blackmagic Design and Avid Media Composer 8
on Oct 3, 2014 at 2:03:38 am

The desktop video driver 10.1 only comes with a plug-in for Avid MC 7. However, there is a compatibility chart that says 8 should work and I don't see anywhere about an updated avid 8 plugin.


Return to posts index


Andrew Kimery
Re: Blackmagic Design and Avid Media Composer 8
on Oct 3, 2014 at 7:42:54 pm

[Sarah Furie] "The desktop video driver 10.1 only comes with a plug-in for Avid MC 7. However, there is a compatibility chart that says 8 should work and I don't see anywhere about an updated avid 8 plugin.
"


This is a shot in the dark, but does it say Avid MC 8.0 should work or Avid MC 8.1 should work? It's kinda hair splitting I know, but Avid 8.0 was basically a rebranded Avid MC 7.x and it wasn't until Avid MC 8.1 that new features were added so it's possible that 8.0 is okay but 8.1 is not.


Return to posts index

Neil Goodman
Re: Blackmagic Design and Avid Media Composer 8
on Oct 6, 2014 at 10:02:10 pm

I and many others are finding that BM desktop video 9.9.3 is the best driver to use. Anything after that is glitchy.If you go to the Avid forums theres like 50 threads on the subject and BM and Avid have acknowledged and are supposedly working on fixes.

This is in combination with MC 7.04 and up.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]