FORUMS: list search recent posts

Black line at the top of imported images

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Dighe
Black line at the top of imported images
on Sep 24, 2014 at 7:35:13 pm

When I import images there is a very thin black line at the top and bottom which I cannot get rid of.

My pan & zoom doesn't seem to be working and resizing seems to do nothing either. I cannot get rid of them and they show up when I export.

Any help?

Thanks

Mark


Return to posts index

Ricky Barrow
Re: Black line at the top of imported images
on Sep 24, 2014 at 8:25:50 pm

Project settings? Image Size? Workflow such as importing or linking to the file via pan/scan/zoom? More info. might help troubleshooting. Thanks!

Ricky


Return to posts index

Mark Dighe
Re: Black line at the top of imported images
on Sep 24, 2014 at 10:10:47 pm

Project settings are:

23.976 fps

16:9

720x486

Workflow: I imported jpegs into a bin, before import the files show now black at the top, after import all images have a very thin black line at the top and bottom


Return to posts index


Mark Dighe
Re: Black line at the top of imported images
on Sep 24, 2014 at 10:19:51 pm

I have worked it out.

I was importing them in 25fps setting not 23.976 (schoolboy error)

Thanks for replying anyway though. Very much appreciated.

Mark


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]