FORUMS: list search recent posts

F5 .ale problem when merging in Avid Bin

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jeremie galan
F5 .ale problem when merging in Avid Bin
on Sep 24, 2014 at 1:54:18 pm

I ve exported my rushes from resolve in mxf into my avidmediafolder/mxf/1, exported an ale from resolve, i ve created a bin in avid, imported the .mdb the clips appears, i select all the clip, import file; select .ale check the 'merge with master files" but got an error : bin import no match

other weird thing the tape column on my clips are not populated with msmMMOB.1 etc etc...

any help for getting me the correct tape and reel names i ve set up in resolve and the .ale ?


Return to posts index

Michael Cheung
Re: F5 .ale problem when merging in Avid Bin
on Sep 24, 2014 at 2:23:47 pm

If the reel name is set up correctly in Resolve then that should carry over in the MXF before the merge with the ALE. So, if the tape field in the Avid is not coming through as the Reel name in Resolve it makes me think that the Reel name is not correct in Resolve. I think this is correct from memory...

Michael Cheung
http://filmcutter.blogspot.com


Return to posts index

jeremie galan
Re: F5 .ale problem when merging in Avid Bin
on Sep 24, 2014 at 2:34:06 pm

Thanks for the answer
Yeah in resolve i ve checked assist in reel name number 'embedded in source clip file" seems it works better when using "source clipe name".

But it doesn't fix my .ale import problem... as it seems that i have to re export all my mxf. is there a way for me to change the reel column in avid using my new .ale ?

( i still need a fix for the .ale thing though )...


Return to posts index


Michael Cheung
Re: F5 .ale problem when merging in Avid Bin
on Sep 24, 2014 at 2:45:13 pm

"other weird thing the tape column on my clips are not populated with msmMMOB.1 etc etc..."

Were you expecting this to happen?

When I create dailies for my Avid I do the following:

- export to a folder.
- after export complete from resolve copy to a new folder in Avid Media Folders usually using date (1409241) the 1 at the end is if I'm expecting to do more than one in a day.
- after copy is complete switch over to Avid.
- Avid will automatically re-index. If you do this WHILE copy is still happening it may mess up.
- Once re-index is done - drag .mdb file into a new bin. The tape column should be populated with data that was in the Reel column in Resolve.
- Then I export ALE.
- Highlight clips in bin and merge to master as you did.

Michael Cheung
http://filmcutter.blogspot.com


Return to posts index

jeremie galan
Re: F5 .ale problem when merging in Avid Bin
on Sep 24, 2014 at 2:55:08 pm

oops sorry i meant weird thing is that the tape field "IS" populated by weird msmMMO.1 etc etc.

Heres what i did quiet similar to you :

In my avidmediafolder i made a mxf/20140923 folder

In resolve imported clip with reel name "embedding in source clip file".
made a timeline, exported the clip as mxf into the 20140923 of the avidmediafolder.
-then in avid : made a new bin, imported the .mdb ( tape field is populated by msmmmo.1, msmmmo.2 etc...)
-Export the .ale
-select all my files in the bin, import, merge the merge with master clip from the ale.
-get "bin_import_no_match" error.

even i i haven't did the tape thing right in resolve it should at least import the other metadata i ve set up in resolve.


Return to posts index

Michael Cheung
Re: F5 .ale problem when merging in Avid Bin
on Sep 24, 2014 at 3:06:10 pm

OK.

Couple of questions:

- are you exporting directly into the avidmediafiles folder? and waiting for it to finish before making avid create the .mdb file?

- in the reel column in Resolve Media page is this field the data you are expecting.

The ALE not importing is because the tape field is not correct on the media. So you need to fix the media before the ALE will work.

Michael Cheung
http://filmcutter.blogspot.com


Return to posts index


jeremie galan
Re: F5 .ale problem when merging in Avid Bin
on Sep 24, 2014 at 3:14:38 pm

Ok so it seems that resolve messed up ( i mean i messed up ) the reel field. Seems that i ve always did the " embedding in source file" but this needed "source clip filename" for the reel field to be populated.

So my last question is, is there a way that i could import/change the correct metadata to my files without the need of re exporting all my rushes ?

Regards
J.


Return to posts index

Michael Cheung
Re: F5 .ale problem when merging in Avid Bin
on Sep 24, 2014 at 3:18:39 pm

I don't think the tape field is editable. You may be able to ask EDL manager to give you another field when you come to export but this depends on the rest of your footage in the project and DEFINITELY something you should test end to end.

Good Luck!

Michael Cheung
http://filmcutter.blogspot.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]