FORUMS: list search recent posts

****Sub clip conflict found.**** ???

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrea Barnett
****Sub clip conflict found.**** ???
on Sep 23, 2014 at 9:27:31 pm

Hi there,

We are doing our normal double round trip out of Avid to Resolve 11 and back to Avid, and recently started having some trouble.

Here's my workflow starting from ground zero:

1) Bring red footage into Resolve to transcode into MXF's (using the assist using reel names, embed etc)
2) Import into Avid using AAF or the database file if the AAF file doesn't export
3) Once edit is done export back out as AAF including edit protocol
4) Import AAF into Resolve 11 (we always uncheck the "automatically bring into media pool" since we have the hi res 4k files already inside Resolve)
5) Once timeline is colored I then export out for Avid round trip AAF
6) Import AAF into new Avid bin and THAT'S WHEN WE GET THIS ERROR



7) I selected "no to all" and the files brought in do not have ANY color correction on them.

So to fix this I brought in the database file instead and that successfully brought in all the color corrected files. However, the downside to this approach is without the AAF I don't have the timeline, which means I have to manually conform my sequence editing back in each clip for each edit (time consuming!)

Also, to try another work around we started a new Avid project and imported the AAF. That also did not bring in the CC clips.

Does anyone know why Avid is doing this, is it relinking incorrectly? Like I said, we always make sure the reel names are in embedded from Resolve settings and then double check by using the "Tape Name" column in the Avid bins. It's been working perfectly up until now and we haven't changed anything.

Can anyone shed some light? Help!

Thanks in advance!

andreajbarnett.com


Return to posts index

Tessa Rex
Re: ****Sub clip conflict found.**** ???
on Dec 5, 2014 at 3:57:05 pm

Hello!

Did you find a solution? Sorry I can't help yet but I'm having the same conflict error reimporting from PluralEyes, I'll let you know when we find a way through it.

Best,
Tessa


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]