FORUMS: list search recent posts

Avid AAF Export

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Drew Hall
Avid AAF Export
on Sep 22, 2014 at 10:57:05 pm

I'm new to Avid so I apologize if I don't know the correct terminology.

We're having a heckuva time getting an AAF to export properly. We transcoded footage in Davinci and imported into Avid MC 7.0. Cuts made on a 10 Min reel. When I export the AAF no errors...but in Davinci I get 18 tracks of video and some sections of the timeline are completely missing. Is there something I'm missing about exporting an AAF from Avid?

Is it a bug in MC 7.0?

Again - sorry for not being more keen on Avid.


Return to posts index

Eric Santiago
Re: Avid AAF Export
on Sep 23, 2014 at 11:50:21 am

How are you exporting out of Avid?

Did you make sure that all tracks are on?

Try a Video Mixdown, and place it back on the timeline to see if that works.

Test with little edits of course.

Also, try using the same project you ingested into Resolve as the AAF import project.

Hoping that should link all files.

Unless you imported different files within Avid but they too should move over.


Return to posts index

Drew Hall
Re: Avid AAF Export
on Sep 23, 2014 at 4:56:25 pm

We finally tried an AAF where we did not have link to media. We basically consolidated the MXF's then flipped them to R3D in Davinci. That seemed to do it - though this is the first time I've had the multi video track issue. My assumption is that there was something wrong in the metadata of the clips that was causing the hiccup.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]