FORUMS: list search recent posts

Subclip Metadata Not Updating When Master Clip is Affected.

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Vince Hughes
Subclip Metadata Not Updating When Master Clip is Affected.
on Sep 11, 2014 at 8:43:58 pm

Hello,

I am having an issue with my sub clips updating metadata fields when their corresponding master clip fields are updated. I'm using Avid 7.0.3. The way i'm working is - i'm importing AAF's to generate master clips, merging my ALE with those master clips to update empty metadata fields, then re-merging the ALE to generate the sub clips. The sub clips and master clips are identical at this point. The issue is when I update a column in the master clip, the sub clips corresponding column is not automatically updated.

If I generate sub clips by loading my master clip into my composer and click on the "Create Subclip" icon, those sub clips metadata fields do update when I affect the master clips column. (Minus the Comments column.)

Has anyone experienced this issue before? The workaround would be to generate the sub clips in the composer one by one, then delete the "sub.01" extension on every clip. That method is a little painful when you're dealing with 100-200 master clips a day for dailies. Wondering if anyone else has experienced this issue, or if it's an Avid bug.

Best,


Return to posts index

Michael Phillips
Re: Subclip Metadata Not Updating When Master Clip is Affected.
on Sep 12, 2014 at 3:19:52 pm

I have found this to be hit and miss with certain metadata fields and reported it as part of the beta cycle. I will test this again to see if there has been any improvement in 8/8/1.

Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]