FORUMS: list search recent posts

Avid Exports

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
daniel jacobs
Avid Exports
on Sep 4, 2014 at 5:49:39 pm

Hi:
I've been having color issues with pro res exports from avid MCP 8. The only way to keep the true colors from my edits has been to export pro res 4444 or animation; otherwise the blacks get crushed and the saturation jumps. With AVID 5.5 I did not have this problem. The issue becomes having huge files for long projects. Has anyone else had this issue? Is there a way to solve the problem.
Please help, as I have a 30 hour lecture series to export and would rather export in pro res 422.
Thanks.
Daniel


Return to posts index

George Cragg
Re: Avid Exports
on Sep 11, 2014 at 6:33:40 am

Hi,

I'm having the same problem, I think the Avid is somehow flaging the exports as RBG when they aren't which is creating the crushed black etc.
I haven't figured out a solution though, I wish someone would,
Anyone out there with some ideas?

thanks,

George

George


Return to posts index

daniel jacobs
Re: Avid Exports
on Sep 12, 2014 at 1:05:16 pm

Thanks for responding to this George. I'm hopeful we will find a solution. It has been amazing to me that no one else seemed to be having this problem. I posted a long time ago on Avid and heard nothing.


Return to posts index


Dennis Kutchera
Re: Avid Exports
on Sep 12, 2014 at 12:55:15 pm

I am exporting tons of stuff in Prores HQ in 7.04 all the time with no problems. See if you have Perian installed in your system preferences. If it is installed, that is the source of all your problems. Perien is a bunch of consumer codec hacks that insists everything in Quicktime is RGB. It cannot be installed on a professional video editing workstation. Uninstall and remove it completely. otherwise it will bite you again.

Dennis

Dennis Kutchera
Online Editor / Colourist
Halifax, Canada


Return to posts index

daniel jacobs
Re: Avid Exports
on Sep 12, 2014 at 1:23:54 pm

Thank you very much Dennis.
I have looked for Perian in my system preferences and everywhere else I can think it might be on my computer. I can't find it. Am I missing something? I never downloaded Perian, so I'm not sure how it could have gotten on my computer. The problem started when I upgraded my operating system to Maverick. I was unable to use AVID 5.5 and had to upgrade to 7 and then 8. I have had the same export problem with both 7 and 8.

I struggled with this for a long time, asking on the AVID website forum, etc. For some reason I hadn't thought of asking on Creative COW. I gave up and used ProRes4444 for export. I now have 30 hours of lectures I need to export. Using 4444 will eat up a ridiculous amount of hard drive space. It's a real problem.

If you can help me find Perian on my computer or offer any other possible fixes I would greatly appreciate it.

All my best
Daniel


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]