FORUMS: list search recent posts

Capturing DV Tapes using Sony HVR-1500

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Miller
Capturing DV Tapes using Sony HVR-1500
on Aug 24, 2014 at 10:12:29 pm

Hey guys,

An oldie but a pain in the backside. I'm trying to capture some DV Tapes of mine using a Sony HVR-1500 deck using AVID MC 5. I am all patched up and remoted into the deck. I can control the deck from my AVID and can playback on an external monitor, however I cannot capture the tape. When I click capture it just comes up with a load of static and then nothing happens.

Any thoughts or suggestions on things I may have missed. Been a long time since capturing DV tape and I have not used this Deck before.

Cheers.


Return to posts index

Piotr Niemcewicz
Re: Capturing DV Tapes using Sony HVR-1500
on Sep 9, 2014 at 7:14:31 am

hi

i use similar deck - dsr-1500 ap

first - you connect computer and deck using serial cable to RS-422 port

2. link computer with deck by firewire cable
system must found deck (in periperials and printers)

3. in avid add deck (i dont remember menu)
4. change start/stop and etc command using by com3, com4 - not firewire


or

another (i think) link is

link only firewire cable

(system must found deck)

go to avid, add deck and using firewire port to commands


or other

link using SDI (i now use MOTU device)
and command start stop set by serial cable



all above tricks works


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]