FORUMS: list search recent posts

xavc format from Sony CX900 into Media Composer 7.0.4

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dennis Freeman
xavc format from Sony CX900 into Media Composer 7.0.4
on Aug 12, 2014 at 3:53:30 pm

Is there a codec available from Sony that will enable the import from the CX900 XAVCS into media composer in MXF format (DNxHD)?


Return to posts index

Michael Phillips
Re: xavc format from Sony CX900 into Media Composer 7.0.4
on Aug 12, 2014 at 9:54:31 pm

Have you tried the Sony AMA Plug-in?

Michael


Return to posts index

Richard Boghosian
Re: xavc format from Sony CX900 into Media Composer 7.0.4
on Aug 22, 2014 at 12:23:26 pm

Unaware of a new plugin from Sony. Have checked their site this week. And a search for XAVC-S doesn't even show up. FWIW, the footage imports into Premiere CC without an issue.

Richard Boghosian
Bogh AV Productions

AVID 7.03 MacPro late 2013 D-700 OS 10.9.2 32Gb ram BMD Ultra 4K BM Desktop 9.3.3


Return to posts index


Michael Phillips
Re: xavc format from Sony CX900 into Media Composer 7.0.4
on Aug 22, 2014 at 1:01:24 pm

XAVC-s seems to be more a branding thing than an actual new variant of the VAVC codec itself from what I can gather. If that is the case, then the XAVC AMA plug-in should support it just fine.

So this would be the one to try:
http://www.sonycreativesoftware.com/pdzk-ma2

Importing is no longer a preferred method for many of these new camera formats as it takes longer, and lose metadata that the plug-in can parse.


Michael


Return to posts index

Richard Boghosian
Re: xavc format from Sony CX900 into Media Composer 7.0.4
on Aug 22, 2014 at 2:10:24 pm

Not to belabor the point, but I have tried to use the AMA link for the XAVC-S file format for 4K, and it is not recognized by MC 7.03

Richard Boghosian
Bogh AV Productions

AVID 7.03 MacPro late 2013 D-700 OS 10.9.2 32Gb ram BMD Ultra 4K BM Desktop 9.3.3


Return to posts index

Michael Phillips
Re: xavc format from Sony CX900 into Media Composer 7.0.4
on Aug 22, 2014 at 2:30:24 pm

So there could be a version mismatch between Sony's support and the version of the plug-in for MC. Can you send me a small file sample to look at? I don't have files that claim to be XAVC-S. If so, please send to michael[at]24p[dot]com

Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]