FORUMS: list search recent posts

2 major problems with Avid on my macbook

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Clements
2 major problems with Avid on my macbook
on Jul 19, 2014 at 9:24:12 am

Hi,

I have 2 major problems with Avid on my macbook.

1. Nearly every time it starts up, it hangs and I have to force quit and try again, at least once, sometimes 2 or three times. The whole process of getting Avid up and running takes around 5-10 minutes. It makes startup unreliable and the program unusable in front of clients.

2. At least once every day, I get a Core Audio Underrun. Sometimes force quitting core audio in the Activity monitor fixes the problem, but most of the time I have to restart. I get under run issues more frequently after viewing Youtube. It's as if Avid thinks my Mac is leaking memory or something.

These are the two biggest problems that I've been experiencing since getting Avid Media Composer 5 (I'm on version 8 now). I have searched for a suitable solution, but can't find one. This is one of the key reasons I must switch to Premiere as my primary NLE (lack of native compositing basics being another). Avid is not reliable and is killing me in the time department. I still love using it for cutting drama, so would love to find a solution to this problem. The one thing I haven't tried (which has been suggested on Avid forums) is a clean install of the OS (and everything else), but I simply don't have the days it would take to re-install everything on my system from scratch. I have little confidence this would solve the issues anyways. And no other program demands this sort of maintenance.

I am running OSX 10.9.4 and Media Composer 8 on an early 2011 macbook pro 2.2 GHz Intel Core i7 - 16 Gigs of Ram.

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index

Graham Tees
Re: 2 major problems with Avid on my macbook
on Jul 19, 2014 at 10:25:13 am

OSX 10.9.4 is not yet supported


Return to posts index

Scott Clements
Re: 2 major problems with Avid on my macbook
on Jul 19, 2014 at 10:27:07 am

Thanks for letting me know, Graham, but this has been going on for about 3 years with many different versions of OSX and Media Composer. So, I'm sure that doesn't have anything to do with it.

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index


Bill Ravens
Re: 2 major problems with Avid on my macbook
on Jul 19, 2014 at 10:33:41 am

Scott,
I'm running MC8 on a Retina MacBook Pro with OSX10.9.4 with no problems whatsoever. I was having the same issues you describe, i.e. having to start MC8 2 times to get it to finally start completely.It was also running very slowly once it was up and running. At the time, I was running OSX10.9.2. When I upgraded to 10.9.3 via the Mac upgrade, the problem persisted. I ended up downloading the full version of 10.9.3 and reinstalling the OS. That fixed my issues. Perhaps you could download the full version of 10.9.4 and install over the top of your present installation. Maybe that will help.



Return to posts index

Scott Clements
Re: 2 major problems with Avid on my macbook
on Jul 19, 2014 at 10:54:28 am

Thanks, Bill! So, I don't have to do a "clean install"? I'm not quite sure what you mean by "downloading the full version". Is this opposed to an update? If so, where do I find this? I'm having a look, but all I see are updates.

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index

Scott Clements
Re: 2 major problems with Avid on my macbook
on Jul 19, 2014 at 10:58:04 am

Ah, I found the full installer at the App store, Bill. I'll give it a whirl. Thanks.

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index


Scott Clements
Re: 2 major problems with Avid on my macbook
on Jul 21, 2014 at 5:16:28 pm

Just a quick update. Doing a full install did nothing to improve the problematic startup situation. Avid has never been able to properly start up on my macbook pro, from Versions 5-8. I haven't had the audio underrun issue since the installation yet though.

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]