FORUMS: list search recent posts

Avid 'video quality menu' options being inconsistent with 10 bit footage

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lucien Newell
Avid 'video quality menu' options being inconsistent with 10 bit footage
on Jul 12, 2014 at 3:04:44 am

There are normally three options in the video quality menu(Best performance, draft quality and full quality).

Though sometimes when I have a sequence with 10 bit material I sometimes get a 4th, which is a full green icon with the number 10 in it. I've guessed that that option was there for showing the highest quality for a sequence with 10 bit clips in it.

Though sometimes I see that option and most of the times I don't - in my 10 bit sequences.

This has confused me for quite some time and I've finally decided to ask about it. Why would it seem to be so inconsistent?

My sequences haven't really changed. All clips are 10 bit..


Return to posts index

Michael Phillips
Re: Avid 'video quality menu' options being inconsistent with 10 bit footage
on Jul 14, 2014 at 10:57:15 pm

Are you turning hardware I/O and off by chance?

Michael


Return to posts index

Lucien Newell
Re: Avid 'video quality menu' options being inconsistent with 10 bit footage
on Jul 16, 2014 at 11:10:17 pm

I figured it out. The "10 bit" view mode only shows up when in color correction mode.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]