FORUMS: list search recent posts

Dark exports out of Avid

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pieter Viljoen
Dark exports out of Avid
on Jun 6, 2014 at 6:23:14 pm

Most of the google searches haven't been fruitful, so I thought I'd post here.

The problem is the color shift, but the actual image in our client monitor and broadcast reference monitor are very different than what we get. I understand that Source/Record monitors aren't accurate at all, but the QTs don't even match any of them.

We basically need to export them and make H264s for client approval. When I do it straight from Avid, I still get crushed blacks and lose a lot of dynamic contrast. The only solution we've found is exporting a Tiff sequence, then laying audio in After Effects or Resolve.

We need to sometimes do a lot of exports, since clients want to see many versions, so we need something much faster and more efficient than our current workflow.


Return to posts index

Shane Ross
Re: Dark exports out of Avid
on Jun 6, 2014 at 7:16:14 pm

I do it this way...which is a low res output intended only for review.

http://lfhd.net/2012/08/31/exporting-low-res-qt-from-avid-fast/

Not color accurate, but it isn't meant to be. Color accuracy for people to OK an online needs to be done very differently. Are you trying to get people to OK the look, or just the story?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Pieter Viljoen
Re: Dark exports out of Avid
on Jun 6, 2014 at 7:36:25 pm

Hi Shane,

This is for commercial post, so it's important that the look is as close to the offline as possible. Out of Final Cut this isn't a problem. I'd like to get as close to the look we have in the offline as possible.


Return to posts index


Pieter Viljoen
Re: Dark exports out of Avid
on Jun 6, 2014 at 7:40:27 pm

I have made the H264s out of Avid before as I've found it isn't much faster to compress a same as source QT with a 3rd party program.

We aren't usually dealing with lengthy exports as you do in longer form, our issue is mostly that it has to be there yesterday so I'd like to find settings that are pretty reliable.

All our telecine and online exports come from the Flame so we don't have these issues when it comes to approval.


Return to posts index

Job ter Burg
Re: Dark exports out of Avid
on Jun 6, 2014 at 7:30:59 pm

When you QT export anyting other than QT Reference or QT Same As Source from MC, you are using the QT engine to transcode to whatever codec you choose there. And the QT H264 encoder sucks when it comes to handling gamma. Much better to use QT Ref or Same-As-Source and transcode in Squeeze (which you got for free with MC). That lets you use x264 or MainConcept H264, which have superior gamma handling.

Also note that your Avid works in legal Rec601/709 (16-235) and that computer monitors work in 0-255, so you may need to adjust for that at some point.


Return to posts index

Pieter Viljoen
Re: Dark exports out of Avid
on Jun 6, 2014 at 7:34:54 pm

The usual workflow is Same as Source, then into Episode.

I used to be a Sorenson user, and I found no difference with Sorenson. It's still dark if it's coming from same as source, but as a QT Ref it obviously made a difference. We don't have Sorenson here because these are old licenses that have been upgraded several times (dongles,) so I don't think we get Squeeze.


Return to posts index


Richard Boghosian
Re: Dark exports out of Avid
on Jun 10, 2014 at 1:35:49 am

Which version of MC are you working in, and are you Mac or PC platform?

Richard Boghosian
Bogh AV Productions

AVID 7.03 MacPro late 2013 D-700 OS 10.9.2 32Gb ram BMD Ultra 4K


Return to posts index

Pieter Viljoen
Re: Dark exports out of Avid
on Jun 16, 2014 at 3:54:38 pm

Mac Pro 4.1 but also the new iMacs with the nVidia cards.

Seems to be better in 6.5.4.2

But, definitely see it in 7.0.4


Return to posts index

Richard Boghosian
Re: Dark exports out of Avid
on Jun 16, 2014 at 9:38:56 pm

Better or worse in 7.0.4? Ver 6.0 had the gamma set wrong for 709 video exports. Got corrected in 6.5

Richard Boghosian
Bogh AV Productions

AVID 7.03 MacPro late 2013 D-700 OS 10.9.2 32Gb ram BMD Ultra 4K


Return to posts index


daniel jacobs
Re: Dark exports out of Avid
on Sep 9, 2015 at 12:32:49 pm

Hi Pieter,
I was wondering if you ever found an answer to this problem. I never saw your post when I originally had this problem. I overcame it by exporting in pro res 4444. Now I have 8.4. The 4444 export is giving me a half screen like it's a half on an interlace screen. The HQ is crushing blacks etc.

If you know a solution please share it.
Thanks.
Daniel


Return to posts index

Job ter Burg
Re: Dark exports out of Avid
on Sep 9, 2015 at 8:14:26 pm

If you need to export ProRes, first do a transcode (or video mixdown) of your sequence to ProRes _inside_ Media Composer, then export Same As Source.

If you do a Custom export in MC, you are using the QT encoder, and you will then be using either the Apple H264 QT codec or the Apple ProRes QT codec, both of which are notorious for gamma shifts and automatic black level corrections. The codec as used inside MC works fine. Also, it will be much faster than using the old and slow QT engine to transcode.


Return to posts index

daniel jacobs
Re: Dark exports out of Avid
on Sep 10, 2015 at 2:56:09 am

Thank you so much. That did it. The only problem is now there is no sound. How do I keep that nicely colored export and also have sound?
Thanks again.
Daniel


Return to posts index


daniel jacobs
Re: Dark exports out of Avid
on Sep 10, 2015 at 3:30:49 pm

Actually, I made a mistake. That didn't solve the problem and as I said before there is no sound. I'm wondering if I did something wrong.
Thanks.
Daniel


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]