FORUMS: list search recent posts

Audio distorts when I export from Avid MC

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Megan Oldfield
Audio distorts when I export from Avid MC
on May 11, 2014 at 10:32:48 pm

I am working in a 23.98 frame rate project. It's DSLR footage. I export the audio for protools and the audio gets cleaned up by our mixer. They send me a wave file that is 48Hkz and 24 bit. I cut that in an replace the existing audio. So the only audio left in the time line is the new cleaned up wave file.

My project is set for these same audio parameters (48Khz and 24 bit). When I export the project with the cleaned up audio, there is a harshness to the audio portion of the program that is not present when I play the audio in the timeline.

I have exported the project with sorenson settings (quicktime reference movie), I have exported same as source (with and without avid codecs selected) and no matter what I do the audio sounds harsher than the wave file I receive.

I am not sure what settings are conflicting or how to correct this problem.

I am in MC 7.0.2
audio project settings are:
Sample rate: 48Khz
Audio file format: Wave
Bit Depth: 24 bit
DV Audio Pattern: Unlocked Audio
Convert Sample rate when playing: Always
Show mismatched sample rates...: yes
Remove extra filler...: Keep

Any advice would be greatly appreciated.


Return to posts index

Job ter Burg
Re: Audio distorts when I export from Avid MC
on May 12, 2014 at 6:02:42 pm

Check the pannings. If you are center panning a pair of tracks that is meant for stereo playback, levels will be summed.


Return to posts index

Megan Oldfield
Re: Audio distorts when I export from Avid MC
on May 12, 2014 at 10:52:02 pm

Thank you. That was it. Literally music to my ears.


Return to posts index


John Pale
Re: Audio distorts when I export from Avid MC
on May 13, 2014 at 1:08:04 am

Your default audio settings may be set to center pan. You might want to change this, to prevent future problems.


Return to posts index

Neil Ryan
Re: Audio distorts when I export from Avid MC
on May 13, 2014 at 6:23:53 am

And consider looking at the Audio tab of your export settings and setting it to Direct Out.

Neil.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]