FORUMS: list search recent posts

Transcode Error: "avid error exception: cdicReader_unknown_compression_type"

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Melanie D'Andrea
Transcode Error: "avid error exception: cdicReader_unknown_compression_type"
on May 9, 2014 at 9:12:13 pm

Hello wise Avid users!


This one has trumped me. I have been transcoding Canon C100 footage for a feature documentary, but there are a couple of bins where this error pops up after the bar loads for a bit:

avid error exception: cdicReader_unknown_compression_type



It only lets be transcode a couple of the smaller clips, and now-- no longer. It says that it is using the quicktime AMA.

In attempt to transcode Canon 5D footage... it is having the same error or the ever lovely Avid "segmentation fraud".

I decided to connect to another system with Avid 6.5.4 (both systems are this). Same problems.

The footage that is having a problem has Compression: .h264, but the one that worked has compression of .h264 (1920x1080)


Any wisdom?

Thanks so much!


Return to posts index

Ricky Barrow
Re: Transcode Error: "avid error exception: cdicReader_unknown_compression_type"
on May 13, 2014 at 5:08:12 pm
Last Edited By Ricky Barrow on May 13, 2014 at 5:10:17 pm

Possibly a spanned clips error - make sure you have the latest Canon AMA plugins. Just a wild guess - maybe worth researching.

I guess i should ask, can you see all the footage when linked before transcoding?

Ricky


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]