FORUMS: list search recent posts

Avid will not import Tape ID meta data

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aman Chand
Avid will not import Tape ID meta data
on Apr 23, 2014 at 5:53:35 am

Hi

So i'm trying to convert LOG C QT files into MXF 36 in Resolve 10 and import them into AVID. When I do this everything seems to work fine until I try doing a mini online within AVID 7. It seems the tape ID meta data does not come in with the ALE that was created in resolve. Interestingly, when I AMA link to the original Log C files, there is no tape ID present there either. I even tried importing the ALE that was created by the camera and it still did not import the Tape ID. So the questions are:

1. Is there a trick in Resolve to get the Tape ID information to come in with the ALE? Can you manipulate what gets on the ALE? People on this forum keep talking about an important step between placing the LUT and exporting the MXF that will get the meta data to come through correctly - what is it and how do you do this?

2. Is it possible that the metadata was actually not recorded while filming?

I'm adding a LUT in resolve - that's why the MXF's are being made there.

Any help would be awesome!


Return to posts index

Michael Phillips
Re: Avid will not import Tape ID meta data
on Apr 23, 2014 at 11:27:46 am

It's an either/or situation between AMA and dailies systems. Sources are tracked in either the "Tape" field or the "Source File" field. Only Avid creates clips with Source File via import or AMA linking. All third party applications making native MXF for Avid can only put that info in the "Tape" field. There is no option to make "Source File" with third party systems, even when using Avid's SDK to create media. This has been a long time request.

But, that is not an issue - your dailies have this info in the Tape field, but then you AMA link for the conform. This is done by highlighting the sequence and all the AMA linked files and doing a "relink to selected". In this relink dialog box you can relink any column or timecode column as needed. And the ability to relink between Tape and Source File has been there since v6 and got better in 6.5.

The one issue that might arise is when creating the dailies in the first place; how was the REEL ID assigned to start with? In a bin, display both Tape and Source File, compare a dailies clip with the same clip linked via AMA and see that they are the same (or close, AMA will have the extension). If they are, the above will work, if not, you got a different issue and we can take it from there.


Michael


Return to posts index

Aman Chand
Re: Avid will not import Tape ID meta data
on Apr 23, 2014 at 4:40:00 pm

Hey Michael

Thanks for writing back. I'm going to have a look at this when I get to work. I did create a temp solution though - I just duplicated the name of the clip into the tape ID on both the MXF and AMA in AVID. Everything reconnect perfectly after that. I do want to make sure I am doing things correctly out of resolve and to be honest as a 1st time user I'm sure I'm making a mistake somewhere. Will check and get back to you.

Thanks again!


Return to posts index


Michael Phillips
Re: Avid will not import Tape ID meta data
on Apr 23, 2014 at 8:19:07 pm

That is another way to deal with it, create a column common to both clips with the same metadata. TapeID is one that is used in some instances, but seems to be user generated except when importing BWF and then it's populated for some reason. Probably because the BWF metadata chunk has a Tape field in it and that is where it is mapped.

I will sometimes use Labroll and Camroll as a common metadata field as I can generate an EDL using those columns as source REEL if needed.


Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]