FORUMS: list search recent posts

Invalid file name error on AMA or straight import

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Rothenberg
Invalid file name error on AMA or straight import
on Apr 8, 2014 at 6:27:55 pm

I'm at my wit's end trying to get footage from two different cameras, and some audio files, into an Avid project. I'm on MC 7.03.

The two cameras are Sony FS700 and Panasonic GH3. My Info tab shows two AVCHD plugins installed, as well as the MVP_MSP_SonyXDCAMEX_64bit and the SonyXDCAM_64 bit plugins installed.

I can't AMA link OR do an import on any of these files - even the plain old .wav files in the audio folder!

I've tried uninstalling and reinstalling MC. What am I forgetting here??

Mike

Michael Rothenberg
Peak Productions


Return to posts index

Ricky Barrow
Re: Invalid file name error on AMA or straight import
on Apr 8, 2014 at 8:15:05 pm

We just linked today to xdcam optical disks from FS800 Cam, from the console window I get this list:

AMA PLUG-IN NAME COMPANY NAME VERSION
-------------------------------------------------------------------
AVCHD MSP Plug-In Avid Technology, Inc. 1.3
AVCHD MVP Plug-In Avid Technology, Inc. 1.3
Avid MXF MSP Plug-In Avid Technology, Inc. 1.1
Sphere (6150 1.3.6367424) Avid Technology, Inc. 1.1
QuickTime Plug-In Avid Technology, Inc. 1.3
AS-02 Plug-In Avid Technology, Inc. 1.2
AS-11 Plug-In Avid Technology, Inc. 1.0
IkegamiGFCam Plug-In Avid Technology, Inc. 3.7
MVP_CanonXF64 CANON INC. 2.0
MSP_MXF Plug-In Avid Technology, Inc. 1.10
PanasonicP2 MVP_MSP Plug-In Panasonic. 3.1
MVP_MSP_SonyRaw_64bit Sony Corporation 2.1050
WaveAiff Plug-In Avid Technology, Inc. 1.0
MVP_MSP_SonyXDCAMEX_64bit Sony Corporation 1.7053
MVP_MSP_SonyXDCAM_64-bit Sony Corporation 3.2007

Maybe you need one of these listed here?

Ricky


Return to posts index

Michael Rothenberg
Re: "Unable to link to any clips" on AMA or straight import
on Apr 9, 2014 at 3:01:22 pm

Here's my list from the console:

ama_listplugins
-------------------------------------------------------------------
AMA PLUG-IN NAME COMPANY NAME VERSION
-------------------------------------------------------------------
AVCHD MSP Plug-In Avid Technology, Inc. 1.3.2.6400
AVCHD MVP Plug-In Avid Technology, Inc. 1.3.2.6400
QuickTime Plug-In Avid Technology, Inc. 1.3.2.6400
AS-11 Plug-In Avid Technology, Inc. 1.0.2.6400
MSP_MXF Plug-In Avid Technology, Inc. 1.10.1.6400
Sphere (6400 1.9.7758862) Avid Technology, Inc. 1.1.2.6400
WaveAiff Plug-In Avid Technology, Inc. 1.1.0.6400
MVP_CanonXF64 CANON INC. 2.0
AS-02 Plug-In Avid Technology, Inc. 1.2.2.6400
MVP_MSP_SonyXDCAMEX_64bit Sony Corporation 1.7053
SonyXDCAM_64bit Sony Corporation 3.2011

Some of the prefixes and versions are different, but it looks like I'm missing, from your list, 3:

IkegamiGFCam Plug-In Avid Technology, Inc. 3.7 (probably not this one)
PanasonicP2 MVP_MSP Plug-In Panasonic. 3.1
MVP_MSP_SonyRaw_64bit Sony Corporation 2.1050

(I notice that the MSP_MXF Plug-In is listed twice in yours.)

Anyway, I'll install the P2 and Sony Raw and see if that helps.

NOTE: I did find illegal characters at one level - Thank you William! - but am still unable to AMA or import.

Michael Rothenberg
Peak Productions


Return to posts index


William Busby
Re: Invalid file name error on AMA or straight import
on Apr 8, 2014 at 9:17:05 pm

asking the obvious here but are there any illegal characters in the file names?


Return to posts index

Michael Rothenberg
Re: Invalid file name error on AMA or straight import
on Apr 8, 2014 at 9:43:44 pm

Great question, but no, path and file names are all legal.

Michael Rothenberg
Peak Productions


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]