FORUMS: list search recent posts

Media Composer White & Black Level Inconsistencies

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Byron Pfordte
Media Composer White & Black Level Inconsistencies
on Apr 4, 2014 at 2:05:33 pm

For some reason, graphics and video that appear well within legal white and black levels when displayed in Premiere Pro or Final Cut, display as too hot, or crushed in the case of the black, in Media Composer. This is even more perplexing with the graphics. All graphics were created in After Effects, and it is my understanding that no matter the codec, After Effects will not export anything above 100 IRE.

Anyone else experience this variance from one system to the next? Any solution? Any idea how to know which is correct without access to an external waveform monitor?


Return to posts index

Michael Phillips
Re: Media Composer White & Black Level Inconsistencies
on Apr 4, 2014 at 3:17:41 pm

How are they being brought into the Media Composer? Wrapped in QickTime? Import? AMA?

Michael


Return to posts index

Byron Pfordte
Re: Media Composer White & Black Level Inconsistencies
on Apr 4, 2014 at 3:42:48 pm

Video is imported as MXF off of P2. All graphics are imported quicktime with animation compression.


Return to posts index


Byron Pfordte
Re: Media Composer White & Black Level Inconsistencies
on Apr 4, 2014 at 3:43:29 pm

Video is imported as MXF off of P2. All graphics are imported quicktime with animation compression.


Return to posts index

Michael Phillips
Re: Media Composer White & Black Level Inconsistencies
on Apr 4, 2014 at 4:15:14 pm

If importing, are you importing with RGB setting or 601/709? If too hot, I suspect 709. Importing with RGB will scaled full range to video levels.

If you use AMA rather than import, in v7 you can go to source settings and do the same thing on the fly and will play in real time. Or apply a LUT if needed.


Michael


Return to posts index

Byron Pfordte
Re: Media Composer White & Black Level Inconsistencies
on Apr 4, 2014 at 4:26:39 pm

Graphics are imported with RGB. I'm baffled. In Color Finesse everything is good on the scopes. I export, and then import into Media Composer and it's hot. I know I can fix this with the Safe Color Limiter, but why should I have to? Am I correct that AE cannot export more than 100 IRE? If I am, then why would it be blown out in Media Composer?


Return to posts index


Michael Phillips
Re: Media Composer White & Black Level Inconsistencies
on Apr 4, 2014 at 5:07:54 pm

Have you tried with AMA linking and looking at the histogram to see if it matches up to anything you see in AE?

Michael


Return to posts index

Byron Pfordte
Re: Media Composer White & Black Level Inconsistencies
on Apr 7, 2014 at 12:38:33 pm

Hey Michael-

Sorry I'm just now replying. I have not tried that. Do you mean AMA linking to the exported graphic file? If so, I've not done that - didn't know you could do that. I'll give it a try and share what I find.

As a side note, we are switching from a Final Cut/Premiere Pro house to an Avid house and I'm having to re-familiarize myself with Avid after about 4 years away. Please bear with me and thanks for your help.


Return to posts index

Byron Pfordte
Re: Media Composer White & Black Level Inconsistencies
on Apr 7, 2014 at 1:46:06 pm

Hey Michael-

Sorry I'm just now replying. I got together with the editor that is using the graphics I send him and his settings were different than mine. Your initial inclination was correct. He is importing 601/709. Importing RGB fixed the problem.

Needless to say, I feel like an idiot for not checking his settings against mine. Thanks for all the help, and I'll try to not waste your time in the future.

Cheers!


Return to posts index


Michael Phillips
Re: Media Composer White & Black Level Inconsistencies
on Apr 7, 2014 at 3:03:08 pm

That's what we're all here for, learning by our mistakes!

Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]