FORUMS: list search recent posts

AVID MC 7 not saving settings?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brendan Charles
AVID MC 7 not saving settings?
on Mar 25, 2014 at 7:36:21 pm
Last Edited By Brendan Charles on Mar 25, 2014 at 7:40:42 pm

I'm having an issue where Avid Media Composer 7 settings aren't being saved in my user profile. After changing settings in the 'Settings' tab such as General (New Sequence settings, Safe Colors, and Import - the changes are not being saved when I create a new project.

I am definitely saving after making changes and I made sure I have my user profile selected.

Also, changes I make to my work view don't seem to be remembered either. Every time I click on Color Correction mode for example, the colour correction window and scope/source windows go on one of my other displays, even though I have moved them back to my main and then saved the view.

Any help here? Thanks!


Return to posts index

John Pale
Re: AVID MC 7 not saving settings?
on Mar 26, 2014 at 12:24:17 am

Sounds like the folder your settings are in has incorrect permissions, so you don't have write access.

That would be the first thing I'd check.


Return to posts index

Brendan Charles
Re: AVID MC 7 not saving settings?
on Mar 26, 2014 at 7:24:40 pm

Thanks for the suggestion- I checked, but the folder and inclosed items have full read and write permissions.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]