FORUMS: list search recent posts

Avid Media Composer 7.0.3 on Mavericks - installation fails in the very end.

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lars Wissing
Avid Media Composer 7.0.3 on Mavericks - installation fails in the very end.
on Mar 20, 2014 at 12:04:28 am

Please I need some help.
I just upgraded from 6.5 to 7.0.3.
I uninstalled 6.5 with the uninstaller in the 7.0.3 package as Avid suggests.

I start the install of MC7 and in the very last step, where it says "validating packages" an error with a yellow exclemation pops op saying "the installer encountered an error that caused the installation to fail. contact the software manufacturer for assistance"

Im desperate here. I got a huge project that I need to finish, so any help will be greatly appreciated.

The "funny" thing is, after the installation crash, - Avid media composer is to be found in my applications. But when I double click the icon... nothing happens!? (guess its because the program isn't properly installed.)
The console says this when I try to double click the avid media composer icon:
20/03/14 00.50.12,056 com.apple.launchd.peruser.501[337]: (com.avid.mediacomposer.59696[1749]) Job failed to exec(3) for weird reason: 13

Please help me out.


Return to posts index

Stacy Lincoln
Re: Avid Media Composer 7.0.3 on Mavericks - installation fails in the very end.
on Mar 21, 2014 at 11:53:35 pm

No replys? I'm curious about this as well...and support regarding Maverick. Sorry nobody answered.


Return to posts index

Robert Pitman
Re: Avid Media Composer 7.0.3 on Mavericks - installation fails in the very end.
on Mar 23, 2014 at 6:19:31 am

I have seen an error like this but only on machines with a limited OSX created by our University IT department. Every other installation has been fine.

In the end for us it's a issue with the installation not having the correct read/write permissions.

We used terminal to correct this. Some installations needed the new ilok drivers installed to fix Media Composer startup freeze.

I don't know if any of this is useful?

I have not had these issues on new out of the box or clean install OSX 10.8 or 10.9

Cheers,
Robert


Return to posts index


Kevin Smith
Re: Avid Media Composer 7.0.3 on Mavericks - installation fails in the very end.
on Mar 24, 2014 at 3:07:09 pm

There has been an issue with not uninstalling Media Composer before upgrading to Mavericks. Have you tried manually uninstalling Media Composer and then trying the installer again. Here is a link explaining how to do it.

http://avid.force.com/pkb/articles/en_US/How_To/en274687

Hope this helps.

Kevin


Return to posts index

Lars Wissing
Re: Avid Media Composer 7.0.3 on Mavericks - installation fails in the very end.
on Mar 24, 2014 at 3:09:42 pm

Thanks for all your suggestions. It turned out to be some read/write permission thing with the internal hard drive. I ended up formatting my drive, and re-installed Mavericks. Everything works like a charm now. :)


Return to posts index

Jim Gilson
Re: Avid Media Composer 7.0.3 on Mavericks - installation fails in the very end.
on Mar 25, 2014 at 4:26:59 pm

the issue with me was my ethernet setting in IOREG. Avid prefers EN0....my ethernet port was set at EN1. Fixed that and all is well in Mudville (except 3rd monitor FullScreen Playback)

"It's OK. They're speaking Chinese" - Firesign Theatre


Return to posts index


Vasja Mihelcic
Re: Avid Media Composer 7.0.3 on Mavericks - installation fails in the very end.
on Jun 24, 2014 at 2:24:03 pm

I have the same problem...I formatted the disk and I reinstalled os mavericks 10.9.3. two times but the crash of the installation of media composer 7 continues.
I tried download manage and manually installation...I had to reinstall the media composer 7 because it was not performing good. I could not call for effect editor tool...it didn't appear....A lot of AMA linked or imported material were corrupted with corrupted audio or the FSP didn't want to work...
it worked somehow before the last update of the mavericks but then it had problems...Is there another way to install the mc 7.

thx.

Vasja


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]