FORUMS: list search recent posts

Avid Mac Media Offline

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Edwards
Avid Mac Media Offline
on Mar 6, 2014 at 9:01:42 pm

Hey guys! I am New to avid i am coming from final cut 7 and i have been editing a project and all the sudden it says media offline. Now when i move a segment that is offline it reconnects. I don't know why this is happening but could it be because of render files going offline?
I Have tried doing file refresh media and file - load media database.
Also when i open some bins and video it all the sudden reconnects.

Thanks in advance i am new to this website and avid so if i do something wrong just tell me and i will correct.

Processor 2 x 2.8 GHz Quad-Core Intel Xeon
Memory 8 GB 800 MHz DDR2 FB-DIMM
Graphics ATI Radeon HD 3870 512 MB
software OS X 10.8.4 (12E55)


Return to posts index

Glenn Sakatch
Re: Avid Mac Media Offline
on Mar 7, 2014 at 3:06:04 pm

external drive? bad connection?

try manually deleting your databases. ( MDB file inside you avid mediafiles/mxf/1.../2../3 etc folders.)

if it is flaking on and off, i would suspect the drive just as much. If you can id the footage from a segment that keeps going on and off, perhaps move it to a local drive and see if the problem persists.
(match frame the clip, find bin, rightclick on it and reveal file) this would also confirm if you are looking at renders when it is online, or original media. For that matter, when something goes from the offline to online state, match frame that clip...is it still online? if it becomes offline when you do the match frame, you are probably looking at a render in the timeline, but don't have the original clip available anymore.

Double check that your media is available, in an accessible drive.

Glenn


Return to posts index

Matthew Edwards
Re: Avid Mac Media Offline
on Mar 8, 2014 at 7:51:58 pm

Hi Glenn! Thanks for the quick response! its not flaking on and off its just certain places where i have cross dissolves. I tried manually deleting the files but then everything goes offline. How do i get them back online? Its weird because everything that i have used in in a couple bins and all of it is online and i can watch them.
Thanks again!


Return to posts index


Glenn Sakatch
Re: Avid Mac Media Offline
on Mar 8, 2014 at 11:34:08 pm

If you delete associated media...its gone. You would have to go back to original. If it is on dissolves try removing the dissolve. Are both sides of the dissolve still online. Sounds like some missing renders? Did you render to a different drive originally? I know you said the media in the bin is online...does a match frame take you to that bin? Sounds like an odd question, but if you had two versions of the media perhaps you are referencing the wrong version.

Glenn


Return to posts index

James Beattie
Re: Avid Mac Media Offline
on Mar 11, 2014 at 1:43:58 pm

I agree with Glenn, it sounds like an external drive is going offline.

Are you primarily AMA, or are you importing into the Avid?

If you are importing files, all Avid files go into Avid MediaFiles folder on each drive. Go into this folder, and you will see an MXF folder, go inside this folder and you will see a !, 2 ,3 (etc) folder. Make sure you don't have more than about 9000 files in each folder. It may contribute to database voodoo.

Also, make sure you have around 20% available on each drive, so the database can build. Otherwise that could be a factor as well.

James Beattie
ACSR Elite/Avid ACI, Apple Certified Technician

Consulting for Workflow and Digital Technologies at Comprehensive Technical Group


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]