FORUMS: list search recent posts

Too many audio tracks

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Edwards
Too many audio tracks
on Mar 5, 2014 at 3:06:37 pm

I have set new sequences to be created with 1 video, 2 mono audio and zero stereo audio tracks. As soon as I put a clip into the source monitor I get FOUR tracks (only the first one or two being in use). How do I get Avid to deal only with the first two?


Return to posts index

Richard Sanchez
Re: Too many audio tracks
on Mar 5, 2014 at 4:14:31 pm

There are couple of simple ways to do this. The easiest would be to load the master clips (with 4 tracks of audio) into the source monitor. Mark the entire duration of the clips and make sure only V1, A1, & A2 are selected. Subclip. You should now have sub clips with only 2 tracks of audio.

Alternatively, you could unlink the master clips, modify the tracks (removing track 3&4)

First, make sure the clips are offline. If you're on a Unity or ISIS, unmount the workspace with the media files. If your media is local, you could temporarily move the 1 folder out of the Avid MediaFiles>MXF folder.


To unlink clips (Hit “Shift” + “Command” and right click to find the “unlink” option)
­‐ Lasso all clips and right click “Modify” and “Set Tracks”. In the Set Tracks window, deselect tracks 3 & 4
- Mount the workspace (or move the 1 folder back into Avid MediaFiles>MXF)

Keep in mind this will leave the two empty tracks of MXF files taking up space. If we're talking about a few clips, it won't take up that much space, but if it's all of your dailies, that could easily add up.

Richard Sanchez
Los Angeles, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index

Michael Phillips
Re: Too many audio tracks
on Mar 5, 2014 at 4:15:41 pm

The source monitor always displays all tracks when loaded. In this scenario your sources all have 4 tacks but only two seem to have anything recorded on them. This is common with many cameras in the field. There are two ways to deal with it:

1. Subclip just active tracks. This can be done manually one by one or via an ALE merge.
2. Use unlink/modify/relink on master clips as described in my blog here:

http://24p.com/wordpress/?p=50

Michael


Return to posts index


Michael Hancock
Re: Too many audio tracks
on Mar 5, 2014 at 4:36:08 pm

Another option is to go to your Composer-->Edit settings and uncheck "Auto-Create new tracks".

This will prevent Avid from automatically creating A3 and A4 when you load a source clip with 4 audio tracks and edit them into your sequence (without having to deactivate A3 and A4).

----------------
Michael Hancock
Editor


Return to posts index

Dave Edwards
Re: Too many audio tracks
on Mar 5, 2014 at 7:06:02 pm

Thank you all very much for your helpful suggestions.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]