FORUMS: list search recent posts

Title Tools not Saving

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mario Valdivieso
Title Tools not Saving
on Feb 12, 2014 at 5:31:43 pm

Hi,

I am having a problem with my title tools in Avid on a mac. When I edit my title tool and I go to save as it won't save. It won't even allow me to put a name to it save it as. Anybody know what could be the problem or what could be the solution?


Return to posts index

Pieter Smet
Re: Title Tools not Saving
on Feb 15, 2015 at 2:56:25 pm

I have the same problem. Currently working in MC 8.2.0
When I close title tool after trying to save, I get the following message: 'A title is currently being saved. Do you really want to close Title Tool?' When I wait, nothing happens.


Return to posts index

John Alexander
Re: Title Tools not Saving
on Mar 5, 2015 at 2:37:06 pm

Anyone have an answer to this? Very frustrsting when all you uneed is a simple title


Return to posts index


David Dean
Re: Title Tools not Saving
on May 23, 2015 at 1:07:58 pm

This is happening to me as well (MC 8.3 on Mavericks). I'll open Title Tool, create a title as simple as a word of text, hit Save, and it all disappears. No window to name it, nothing. When I try to close Title Tool I get the same message - "A title is currently being saved." Well, I KNOW that one-word titles don't take any time to save. If I choose to keep the tool open and select "File - New" -- the title I was working on shows up! And ALL the save options under File are dimmed. I've tried Save As, I've changed projects, I've changed user names, nothing. I Cannot Create Titles. Can ANYBODY help? Thank you!


Return to posts index

Jamie Pilarski
Re: Title Tools not Saving
on Jun 12, 2015 at 3:45:46 am

I have the same problem with a client's system. Seems like everyone with this problem is on a Mac. Mine is a 2009 iMac. Everyone else encountering the problem on an older Mac, or anyone running into this with a Windows system or newer Mac?


Return to posts index

Estephan Wagner
Re: Title Tools not Saving
on Sep 7, 2015 at 12:09:50 pm

Hi there,
Same problem here.
Running AVID 8.1 on an iMac (late 2012) with Yosemite.
Please, any solutions out there?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]