FORUMS: list search recent posts

Media Composer 5.0.3: Batch Import and Relink both crash - what to do?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Benjamin Reichman
Media Composer 5.0.3: Batch Import and Relink both crash - what to do?
on Feb 4, 2014 at 6:42:53 pm

I need to replace offline quality material with online quality material, and I'm not sure if I'm following the best practices in this circumstance, and I keep getting crashes, so let me just describe the situation and ask for your assistance. I need to get it all clear in my head, anyway!

1) I'm on Media Composer 5.0.3. The sequence is 1080p/23.976. There are clips in different frame rates in the sequence.

2) The previous assistant editor ingested material (Canon XF) as DNxHD 36 for a traditional offline/online workflow. The editor has finished cutting the show.

3) I'm supposed to relink/reingest the original material at DNxHD 175X.

4) I have (as an example) one bin of material shot on one card. I link to the AMA Volume with that material so it's open in a bin.

5) I choose "Relink" for one DNxHD 36 clip, and set it to search all available drives, NOT to relink only to media from the current project, YES to allow relinking of Imported/AMA clips by Source File name, NO to match case, and Relink to Any HD video format, at Highest Quality.

6) It searches for a while then stops and nothing has changed. The clip remains the same.

7) So I try to Batch Import and it asks me to locate every single clip, and sometimes it works but often it crashes Avid completely.

So...what SHOULD I be doing? What's the preferred method? And why is Avid crashing every other time I try to do a Batch Import?

Thanks in advance!


Return to posts index

Benjamin Reichman
Re: Media Composer 5.0.3: Batch Import and Relink both crash - what to do?
on Feb 6, 2014 at 3:49:18 pm

Can anyone help here? If you need to ask me more questions, or I'm going about this the wrong way, please just ask/tell away!


Return to posts index

Pat Horridge
Re: Media Composer 5.0.3: Batch Import and Relink both crash - what to do?
on Feb 7, 2014 at 9:24:28 am

First off how was the media originally ingested? Was it AMA linked and transcoded or imported?
And how did they deal with the various framerates?
If you import media it is framerate converted to the project framerate so normally you'd import into dummy projects at the source framerate.

If your offline media clips have different frame rates I suspect the previous AE did just that and used separate projects to import at those framerates so you may have to do the same.

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]