FORUMS: list search recent posts

Ripple Trim does not adjust markers!

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bryan Colvin
Ripple Trim does not adjust markers!
on Feb 4, 2014 at 7:02:38 am

When sitting with a director (coming from FCP7) i would always create markers for to do list items for myself

in fcp7 when trimming the markers get adjusted as well which is great

is there a setting for AVID to behave this way?

I've tried changing track for markers (in markers tool) to TC1 and turning sync lock on for all tracks including TC1

markers stay exactly where they are even when i trim blahhhh

thanks in advance for any help you can give me!

With the exception of a few things I was used to in FCP7, I'm loving AVID so much that looking back to FCP7 and Premiere makes me want to puke!


Return to posts index

Shane Ross
Re: Ripple Trim does not adjust markers!
on Feb 4, 2014 at 8:00:15 am

[Bryan Colvin] "is there a setting for AVID to behave this way?"

It does behave that way. Markers in Avid move when you insert edit, extract, or ripple trim. That was something FCP didn't have for a long time. But I just did a ripple trim to test, and my markers moved. I trimmed picture on V1, and my marker on V8 moved...as did the few on the audio layers.

Not sure why it isn't working for you.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Michael Phillips
Re: Ripple Trim does not adjust markers!
on Feb 4, 2014 at 1:04:29 pm

Markers on V and A tracks move with the clip during edit operations. Markers and spanned markers on the TC track do not move with any edit operations.

Michael


Return to posts index


Shane Ross
Re: Ripple Trim does not adjust markers!
on Feb 4, 2014 at 4:52:38 pm

OH...it's on the TC track? I never put them there.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]