FORUMS: list search recent posts

Dumb FCP Guy Asks, "Where did my waveforms go?"

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave LaRonde
Dumb FCP Guy Asks, "Where did my waveforms go?"
on Jan 31, 2014 at 2:01:41 am
Last Edited By Dave LaRonde on Jan 31, 2014 at 2:03:51 am

Okay, I'll admit it: I screwed up and I don't know how to extract myself. I can't see my audio waveforms.

I'm pretty new to Avid, I have to use it despite my ignorance, and I'm still at the point where an errant FCP keyboard shortcut occasionally makes its way into the mix.

I can't see my audio waveforms any more. I could earlier today, and I don't know what I did. The timeline's Fast Menu is set to Waveform in the Audio Data setting. The little Audio Waveform-looking icon is activated an the left side of the timeline. Despite that, no waveforms are seen on the audio tracks.

I've been able to work myself out of the new-user jams I've encountered so far, but this one has me stymied. Can anybody point me in the right direction?

I'm running MC6 on Windows 7.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Andrew Kimery
Re: Dumb FCP Guy Asks, "Where did my waveforms go?"
on Jan 31, 2014 at 2:37:17 am

In your timeline user settings look for the "show marked waveforms" option and make sure it is unchecked. When it is checked the waveforms only appear in between your I/O points. I don't have Avid in front of me but I remember having a similar "Where'd they go?" adventure.

On one hand I like all the options Avid gives you to set things up just like you want them but on the other hand the settings can be all spread out so trying to hunt them all down can be annoying.


Return to posts index

Robert Ober
Re: Dumb FCP Guy Asks, "Where did my waveforms go?"
on Feb 24, 2014 at 1:23:22 am

[Andrew Kimery] "In your timeline user settings look for the "show marked waveforms" option and make sure it is unchecked. When it is checked the waveforms only appear in between your I/O points. I don't have Avid in front of me but I remember having a similar "Where'd they go?" adventure."

Which is something that needs to be fixed. Avid is the only NLE that I am aware, and I have tried many of them, that requires the I/O points to be set for a waveform to be visible. Ridiculous. So if your saying it can be done otherwise, someone please detail the procedure.

So if I set I/O points for the waveform to display, is there a way to perform a lift edit without using the I/O points so I don't have to go back and forth with the I/O points?

Also on 7.x the last time I tried I could not keyframe the audio with the waveform on. Kinda hard to control volume if you can't see the waveform. Have to take the audio to Pro Tools or Audition. Ridiculous.

Y'all be cool,
Robert A. Ober


Return to posts index


Alicia Belmont
Re: Dumb FCP Guy Asks, "Where did my waveforms go?"
on Jun 24, 2015 at 9:56:28 pm

This was really helpful to me today. Thanks!


Return to posts index

John Vasey
Re: Dumb FCP Guy Asks, "Where did my waveforms go?"
on Feb 20, 2014 at 5:47:53 pm
Last Edited By John Vasey on Feb 21, 2014 at 11:22:49 pm

Ron, did you ever get back your audio waveforms? I'm running AMC 7.0.3 on a Mac with Mavericks. It was working fine for a few weeks, showing the audio waveforms. And then one day…nothing…just a fine black horizontal line with no trace of a waveform. I've checked all the necessary settings that are connected to showing the audio waveforms and everything is correctly set. I feel it may be a bug with either 7.0.3 and/or Mavericks….hopefully when they release 7.0.4 it will fix whatever the issue is….probably dealing with the caching of the audio waveform…John

UPDATED POST 2/21/14:

Found out in my case that all is well with the software. Apparently I unintentionally hit a keystroke combination that effectively hid my waveform…shrinking it down to almost a horizontal line. To correct this, I made sure the audio track was selected and then used the keystroke combo CONTROL-ALT-L to resize the audio waveform and make it visible. To shrink it down again, use CONTROL-ALT-K. Not sure if this will help you Ron, but it turned out to be the fix for me. I had also learned that if you actually shrinked down the entire audio track, there is a point where it will not show the audio waveforms. Track sizing (versus audio wave form sizing) is CONTROL K for smaller, CONTROL L for larger.


Return to posts index

Dave LaRonde
Re: Dumb FCP Guy Asks, "Where did my waveforms go?"
on Feb 20, 2014 at 9:48:40 pm

I've gotten some of them back: the ones in mono, but not the stereo ones. It's still a mystery to me.

If it's a version or platform issue, I'm not your guy: I'm on Windows 7 & MC6.x

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]