FORUMS: list search recent posts

All my media is offline - no change in location or names were made to the original files

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Amanda Faughn
All my media is offline - no change in location or names were made to the original files
on Jan 30, 2014 at 3:32:26 pm

I recently went to open up a project I'm working on (Avid 6.5 on an HP Elitebook 8770w running Windows 7) and for some reason all my media (most importantly my synched takes) are all offline. When I use the "relink" option, it does no good. Is there some specific I need to be doing to get these files back online? I really don't want to have to relink all the original files and re-synch them. I've got a limited amount of time to finish this project.


Return to posts index

John Pale
Re: All my media is offline - no change in location or names were made to the original files
on Jan 30, 2014 at 10:58:49 pm

How was your media ingested into your system?

Are you using the internal drive or an external for your ingested media?


Return to posts index

Amanda Faughn
Re: All my media is offline - no change in location or names were made to the original files
on Feb 2, 2014 at 6:10:55 pm

I'm using an external drive


Return to posts index


Pat Horridge
Re: All my media is offline - no change in location or names were made to the original files
on Jan 31, 2014 at 11:14:51 am

Was the media AMA linked or had you imported or AMA linked and Transcoded it?
So was it Avid media in Avid Mediafiles folders?

If it's AMA linked then it sounds like the AMA links have broken.
To fix that create a dummy bin and re- AMA the files in. The clips in your other bins will pop back online.

If it's Avid media then you have something wrong with the folder path to the media or corrupt media databases.

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index

Glenn Sakatch
Re: All my media is offline - no change in location or names were made to the original files
on Feb 1, 2014 at 7:29:14 pm

first thing, when your media goes offline is to go to you drives, and see if you can physically see the files.
Eliminate the idea that they are actually missing.

When you try your relink, turn off the "relink only to this project" setting, incase the media is tagged from a different project. I get hit with that quite often.

You can also drag the data base into an open bin to populate it with media and try relinking the offline media in one bin, to the online media in another bin. Once the original bin is linked again, you can clean up by simply deleting the master clips (not the associated media) from the temp bin you just created.

Glenn


Return to posts index

Amanda Faughn
Re: All my media is offline - no change in location or names were made to the original files
on Feb 2, 2014 at 6:24:33 pm

How do I link the offline media to the media in the dummy bin?


Return to posts index


Pat Horridge
Re: All my media is offline - no change in location or names were made to the original files
on Feb 2, 2014 at 10:44:07 pm

Once you have the media playable in the dummy bin you should be able to leave that bin open. Select the offline clips (or sequence) right click and choose re-link. ensure all drives selected at the top. turn off current project and select link to open bins.

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]