FORUMS: list search recent posts

Still images appearing aliased with jagged edges on DVDs

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Victor Seckeler
Still images appearing aliased with jagged edges on DVDs
on Dec 22, 2013 at 3:49:40 am

For years I have built programs that included still images that I added to the shows using Moving Pictures. On DVDs these images appeared as very high quality. All of a sudden, the images on DVDs appear to be aliased with jagged edges. I have not found a way to stop the aliasing.

I tried three different DVD encoder/burners, so I don't think it's that -- I tried Avid DVD, Sorenson Squeeze, and outputting directly to a Pioneer PRV-LX1. They all have the same problem.

I tried Avid Pan & Zoom as well as the 64-bit version of Moving Pictures, so I don't think it's there.

It's as if the still images are only showing one field, though they are interlaced pictures in an NTSC 30i 4:3 Standard Def program. Any ideas would be most appreciated.

My system is a Windows 7 - Media Composer 7.02 with Symphony option on an HP Z820. My video card is a Kona 3g.

Thank you.

Victor Seckeler


Return to posts index

Victor Seckeler
UPDATE: Still images appearing aliased with jagged edges in SD project, not HD
on Dec 22, 2013 at 2:39:07 pm
Last Edited By Victor Seckeler on Dec 22, 2013 at 2:40:39 pm

UPDATE - still images work perfectly in a hi def project, so I am guessing this is a bug in how 7.02 is working with SD files, or a mistake in my workflow. Also, when I expand the pics in the timeline they immediately show aliasing in the SD project. The HD project's stills blowup cleanly.

Victor Seckeler


Return to posts index

David Hammer
Re: UPDATE: Still images appearing aliased with jagged edges in SD project, not HD
on Dec 22, 2013 at 6:20:07 pm
Last Edited By David Hammer on Dec 22, 2013 at 6:22:31 pm

I just installed v7.0.2 (moving from v6) and am seeing the same trouble with rendered stills. FrameFlex looks better than Pan & Zoom but is still unusable. I don't have Stage Tools on this system to check.

My projects are NTSC using Avid 1:1 10bit. I have checked Import settings, Render settings to make sure everything is correct there. I am monitoring through an AJA Kona LHi feeding an SD broadcast monitor.

EDIT: I am on a Mac running 10.8.5. All my Kona software is up to date

Anyone else seeing this?

David Hammer
Brightwood Studios
david@brightwoodstudios.com


Return to posts index


Michael McCune
Re: Still images appearing aliased with jagged edges on DVDs
on Dec 26, 2013 at 2:08:14 am

... just a thought ...

We all hope you find some simple setting or fix. BUT ...

Is it supposed to work with MC 7.02?


Probably once a welcome tool, but is it actively updated?

StageTools 64-bit capability was introduced about January 2012, during the reign of MC 6.
Unless I am missing a lot, the StageTools site does not seem to have a version history, revision history nor release notes.
There seems to be no contact info on their site other than info@stagetools.com.

And MC 7.02 Release Notes make specific mention of field-based effects editing changes.
http://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&ved=...

Is that a clue?

Yours,
Mike McCune


Return to posts index

John Pale
Re: Still images appearing aliased with jagged edges on DVDs
on Dec 27, 2013 at 5:04:43 pm

Ummmm.....

That Read Me is from the original Avid v 7.02 released in 1998.

Avid restarted the version numbers sometime around the release of the Avid Adrenaline.


Cool seeing the old pre-OSX Mac interface, though.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]