FORUMS: list search recent posts

Footage imported into FCP - now quicktime mov. files not working in AVID

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Timothy Lydon
Footage imported into FCP - now quicktime mov. files not working in AVID
on Nov 23, 2013 at 6:23:24 am

Hello,

I captured a lot of footage from a Canon XHA1 into Final Cut. I took all those files from the capture scratch folder and put them on my harddrive. I imported (using Apple Pro Res) and the screen was all green. I then linked AMA and the screen was also green. Any ideas?

Thanks!

Timothy


Return to posts index

Pat Horridge
Re: Footage imported into FCP - now quicktime mov. files not working in AVID
on Nov 23, 2013 at 9:04:23 am

Open one of the files in quicktime player. You'll get a warning about not having the right codec. But open the inspector and see what codecs listed.
My bet is that its a non PC supported codec.

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index

Shane Ross
Re: Footage imported into FCP - now quicktime mov. files not working in AVID
on Nov 23, 2013 at 5:04:11 pm

HDV, captured via FCP...is proprietary to FCP. You need FCP to even view it. Convert the footage to ProREs, then send it to Avid.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Timothy Lydon
Re: Footage imported into FCP - now quicktime mov. files not working in AVID
on Nov 24, 2013 at 4:12:57 am

Hi,

Thanks for responding. The problem seems to be with HD footage I captured through FCP. I was able ot import the SD footage no problem but the HD continues to show the green screen when I import, even when I used Apple Pro Res codecs.

The codecs from the FCP capture are: MPEG-2 Video, Linear PCM, Timecode

1440X1080 HD

Any ideas?

Thanks!

Timothy


Return to posts index

Shane Ross
Re: Footage imported into FCP - now quicktime mov. files not working in AVID
on Nov 24, 2013 at 5:38:09 am

As I said...this is the HDV codec that is proprietary to FCP. In order for Avid MC to recognize it, you need FCP...or Compressor...installed on your system.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Pat Horridge
Re: Footage imported into FCP - now quicktime mov. files not working in AVID
on Nov 24, 2013 at 8:36:27 am

If that was captured into FCP then its an FCP codec.
You neef to go back to FCP and media manage it to ProRes first.

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index


Timothy Lydon
Re: Footage imported into FCP - now quicktime mov. files not working in AVID
on Nov 27, 2013 at 4:24:00 am

Thanks for responding. Does that mean I have to put the file in the timeline and export it as ProRes?


Return to posts index

chris king
Re: Footage imported into FCP - now quicktime mov. files not working in AVID
on Dec 16, 2013 at 7:41:54 am

As far as I know, Avid most compatible format is DNxHD, and it works all the time. If I understand you correctly, you can try to convert your MOV files from FCP to DNxHD codec. I’ve not test yet, but some QuickTime movie and Nikon MOV videos with Avid MC.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]