FORUMS: list search recent posts

AVID won't open

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Timothy Lydon
AVID won't open
on Nov 21, 2013 at 8:49:18 pm

Hello,

My AVID project will not open. It just freezes right before the application is about to run the project. Any ideas?


Return to posts index

Sean Smith
Re: AVID won't open
on Nov 21, 2013 at 9:15:41 pm

Is it freezing right after you select which project to open? I'd try deleting the preferences file for your computer under that project. It will regenerate, but you can always back it up to feel safer.


Return to posts index

Timothy Lydon
Re: AVID won't open
on Nov 21, 2013 at 9:30:27 pm

It freezes when I try to open any of my projects or even the application.

"I'd try deleting the preferences file for your computer under that project. It will regenerate, but you can always back it up to feel safer." How do you do this?

Thanks!

Tim


Return to posts index


Timothy Lydon
Re: AVID won't open
on Nov 21, 2013 at 9:51:23 pm

It says:

"Segmentation fault" in thread "MainThread", at address 0x0

When I open the program.


Return to posts index

Nina Lucia
Re: AVID won't open
on Nov 22, 2013 at 10:55:19 am

I don't know if you fixed this or not but I just got same message.

I trashed MCState settings and didn't help.

Then I restarted the Mac, zapped Pram while it restarted (hold cmd+opt+p+r until you hear the chime 2 times, I waited for 3).
Then I wanted to open the project with no bins so I held opt+shift while Avid started. I don't know if I needed to hold both, but it asked me what audio I wanted to use, I picked Avid DX, then I had to let go of the keyboard for it to let me navigate to the project, selected it, held opt+shift while opening and it worked!

Opened the project with no bins open and I'm good to go.


Return to posts index

Timothy Lydon
Re: AVID won't open
on Nov 23, 2013 at 6:21:17 am

Thank you so much for replying, that worked for me to. Did it start OK the next time you opened it?

Timothy


Return to posts index


Nina Lucia
Re: AVID won't open
on Nov 23, 2013 at 6:20:07 pm
Last Edited By Nina Lucia on Nov 23, 2013 at 9:02:43 pm

Glad to help!

Yes, it worked fine after that.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]