FORUMS: list search recent posts

Media Composer 6 workfolw for AVCHD form Panasonic HC-X900 interlacing problems

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tymon Bernard
Media Composer 6 workfolw for AVCHD form Panasonic HC-X900 interlacing problems
on Nov 19, 2013 at 11:08:00 am

Hi and thank you for your interest.

I am new around here, tried researching around the forum (not to waste people's time) but seems I might need a separate answerer.

I have trouble getting MC6 to 'go' with the camera that we are using. I thought it was working fine but all exports have nasty interlacing, I will explain more below.

I am trying to establish a workflow on a following system setup:
MC6 on Imac 2011, Mountain Lion, with a Panasonic HC-X900 camera set to 1080i50 (we wanted to record in 50p initially but MC does not see the 1080p50 footage). In MC6 the footage on the SD card shows as H264 1080i50.

I was told that this 50i is really 25p and hence I would not have any interlacing issues. I used to set the projects to 1080 25p and everything seemed fine but after I export the exported video is interlaced (no matter what I do; I tried different codecs, some even have the tick box for de-interlace,but nothing seems to work).

I also tried setting the projects to 1080i50 but no luck.

Could anyone suggest where I should ho from here, whether my settings are wrong, or whether I will have to work as I do and have to exports de-interlaced later. I We will mainly work with those cameras in MC6 so if you do that, it would be very useful if you could explain your workflow.

Many thanks, Tymon


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]