FORUMS: list search recent posts

AMA Link to RED files in MC7 - more than one at a time?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Amy Leland
AMA Link to RED files in MC7 - more than one at a time?
on Nov 6, 2013 at 10:39:04 pm

I'm working on doing AMA linking to some RED files in MC7. The issue I"m running into is that now that MC7 doesn't have the "Link to Files" vs. "Link to Volume" issue, I seem to be able to only choose files inside of the same folder at one time. The problem with that is that for RED, the folder structure of the raw media is that each clip is in its own folder. Do I REALLY have to AMA link to each clip one by one, or is there a way I just don't know about to link to all of the clips in a camera directory at one time?

We are also testing the REDCINE workflow of transcoding the files to mxf before bringing them into AVID. Which works great. But of course it creates 1920x1080 files, which means we lose the awesome option of using Frameflex to access the full resolution of the 2K or 4K file. If anyone has found a way around THAT, I'd be interested in that solution, too. :)

Anyone have thoughts?

Thanks!

-- Amy


Return to posts index

Michael Phillips
Re: AMA Link to RED files in MC7 - more than one at a time?
on Nov 7, 2013 at 2:36:02 am

In the AMA link to setting, you will see two RED R3D Plug-ins. One will be file and other says folder. Use the folder version and select the folder containing all the individual files folders. They will all come in at once.


Michael


Return to posts index

Amy Leland
Re: AMA Link to RED files in MC7 - more than one at a time?
on Nov 7, 2013 at 3:02:16 am

I saw that and I tried that, and got a bin with nothing in it. I tried it several times, going up one directory level each time. And each one gave me a bin with nothing in it. Is there some other setting I'm missing? I assumed that was the answer to the problem, but couldn't get it to work.

Thanks for the answer! Hopefully the solution is in this somewhere...

-- Amy


Return to posts index


Amy Leland
Re: AMA Link to RED files in MC7 - more than one at a time?
on Nov 7, 2013 at 12:44:56 pm

By the way, to clarify - I can get a clip if I point to the folder that has .R3D files in it. But those folders that contain multiple .R3D files are still the reference for a single camera clip. What I"m wondering is if there is a way to go further up the tree and get multiple camera clips at one time. I just can't believe that the only way to AMA in RED clips is one camera clip at a time. That would be INCREDIBLY tedious for a large shoot. And I also can't believe that transcoding the clips is the only solution for batching, since that takes away the advantage of Frameflex.

Anyone have a solution? Help? :)

-- Amy


Return to posts index

Michael Phillips
Re: AMA Link to RED files in MC7 - more than one at a time?
on Nov 7, 2013 at 2:42:55 pm

If there are multiple .r3d files in a single folder, then those are spanned files and will appear as one clip. But I don't think that is what you are referring to. I am assuming you are seeing a similar structure to the folder hierarchy as seen here:



When using RED AMA Plug-in for (folder), clicking on the .RDM master folder will add all clips contained within that folder in the bin (or make a new bin). You may need to re-install the RED AAM plug-in to see if that jiggers something. I'll be willing to do a screen share with you to see your steps, but that would have to be later tonight as I am out all day.


Michael


Return to posts index

Amy Leland
Re: AMA Link to RED files in MC7 - more than one at a time?
on Nov 7, 2013 at 3:12:43 pm

I thought I tried that, but I'll try again. Thanks for the offer of a screenshare, but I'm a moving target right now anyway. Very generous offer, though.

Thank you for your help. Knowing that SHOULD work is a step in the right direction. Now we'll just keep trying to GET it to work.

-- Amy


Return to posts index


Amy Leland
Re: AMA Link to RED files in MC7 - more than one at a time?
on Nov 7, 2013 at 3:29:28 pm

And as it goes in the world of troubleshooting, I could have sworn I did exactly what you're describing yesterday. Maybe I did, maybe I didn't. But what matters is today it works. Thanks! :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]