FORUMS: list search recent posts

Script Sync - Find Feature not workng

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Vazquez
Script Sync - Find Feature not workng
on Nov 1, 2013 at 1:03:59 am

We have 3 bays in our facility with script sync for Avid 6.0. One of our script syncs is unable to search for a word and list every time it's used. Has anyone else had this issue?


Thanks!


Return to posts index

Michael Phillips
Re: Script Sync - Find Feature not workng
on Nov 1, 2013 at 1:35:25 am

Looks like the project is only half indexed according to the green dot display - are the other projects doing the same thing or not?

Michael


Return to posts index

David Vazquez
Re: Script Sync - Find Feature not workng
on Nov 1, 2013 at 6:15:05 am

The same project is fine on our other bays. On the faulty bay, when I try to find text using "Scripts in Project,"I get an error saying "Search Error: ScriptText query could not be executed."

How do I full index?


Return to posts index


Michael Phillips
Re: Script Sync - Find Feature not workng
on Nov 1, 2013 at 12:26:38 pm

Look at the last tab in the FIND window to see if indexing has been paused or not. That is usually associated with PhraseFind indexing, but you never know. There is no other button that says INDEX or not - it just sort of does. It's just that I noticed that your indexing indicator was only at half. You might try the usual steps' create new user settings, trash MC state, or even uninstall/reinstall on that system. Also have to ask, but the scripts are all .txt to start and are now .avs?

Michael


Return to posts index

David Vazquez
Re: Script Sync - Find Feature not workng
on Nov 2, 2013 at 7:19:10 am

Changing the settings of the user fixed this issue. Thank you!
They were imported as TXTs with line breaks, and are saved as AVS in Avid.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]