FORUMS: list search recent posts

Deleted Avid MediaFiles - Unable to relink to imported media

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Zinn
Deleted Avid MediaFiles - Unable to relink to imported media
on Oct 31, 2013 at 3:12:43 pm

I'll start out by saying I realize this was a rookie mistake, and not one I will make again, but hopefully it can be resolved (crossing my fingers...)

I created a project a while back that I now need to go back to and make some additional changes to. Apparently, something happened to the drive and either the Avid MediaFiles folder was moved somewhere else or it was deleted, but in any case I can't find it and Avid has offlined all of the media.

In this project, all of the media was imported into Avid, nothing was AMA'd.

I have all of the original media, and although I know it will take a bunch of time, I was hoping I could re-import into Avid (which would create the new .mxf files in the Avid MediaFiles folder) and then relink my sequence/bins to the new media.

I can't figure out how to do this. I've tried relinking, but it's telling me it can't find the files. I assume it names them something different than what the original files were named when they were imported and turned into .mxf, which is likely the problem.

Anyone know how to resolve this issue? In FCP it's a pretty simple process, but I know Avid treats things very different than FCP.

I'm running MC 7.0.2

Thanks so much,
Dan


Return to posts index

Richard Sanchez
Re: Deleted Avid MediaFiles - Unable to relink to imported media
on Oct 31, 2013 at 3:46:36 pm

Select the offline master clips. (If you can't see them, open the bin with the sequence, and in the Bin's Hamburger Menu, go to Bin View, and check "Show Reference Clips") Select all of the offline master clips, right click, select "Batch Import"

Richard Sanchez
Los Angeles, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index

Michael Phillips
Re: Deleted Avid MediaFiles - Unable to relink to imported media
on Oct 31, 2013 at 4:57:07 pm

Because it was imported, you need to do a "batch import" on the original master clips that were created from the first time it was imported. In doing so, the sequence will automatically link. If you no longer have your master clips, you can go to the bin with your sequence, set bin display to show reference clips, and you will see all the original master clips provided you did/t transcode anywhere in the process to shorter .new clips.

Move the master clips to a new bin, select all, and batch import away.


Michael


Return to posts index


Dan Zinn
Re: Deleted Avid MediaFiles - Unable to relink to imported media
on Oct 31, 2013 at 6:01:59 pm

Thank you Richard and Michael - you guys are lifesavers! Worked like a charm.


Return to posts index

Richard Sanchez
Re: Deleted Avid MediaFiles - Unable to relink to imported media
on Oct 31, 2013 at 6:04:25 pm

Happy to help!

Richard Sanchez
Los Angeles, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index

Deb Victoroff
Re: Deleted Avid MediaFiles - Unable to relink to imported media
on Aug 21, 2014 at 6:37:42 pm

Dear Michael:

"provided you did/t transcode anywhere in the process to shorter .new clips."

Um, what if I did (create .new files)? Uh oh.

Is there anyway I can get that media back?

Thanks, Deb


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]