FORUMS: list search recent posts

brining in RAW slow motion shot at 60p on Sony F55

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sofia Geld
brining in RAW slow motion shot at 60p on Sony F55
on Oct 18, 2013 at 4:18:45 pm

I am working on a feature narrative shot at 24p on a Sony F55.

There is one scene shot in slo mo at 60p that does not have proxy files. We are linking to the proxy files for cutting, and then will link back to the 4K.

What is your recommendation for bringing this footage into the project so that it is workable?


Return to posts index

Michael Phillips
Re: brining in RAW slow motion shot at 60p on Sony F55
on Oct 19, 2013 at 1:13:30 pm

Have you tried linking to the 4K file and transcoding to an offline proxy for now? One think to look at with Sony 55 is that there is a scenario where the AMA linking to the proxy files do not have the same Source File name as the 4K file. There is a S01 type tag at the end. Is this what your files have? I believe it happens with MPEG proxy for 4K XAVC when recorded on same camera. I need to go back and look at my notes. In other proxy scenarios, the filenames are exactly the same do the conform is very straightforward.

Michael


Return to posts index

Sofia Geld
Re: brining in RAW slow motion shot at 60p on Sony F55
on Oct 19, 2013 at 1:27:51 pm

Hi thanks for the response,
The issue isnt relinking to a proxy file. For the 60p footage there arent any proxy files to work with, just the 4K. Its only 10 quick takes of slomo footage.

We tried transcoding in resolve, bringing it down to the project rate --24p, but now avid wont recognize the proper mfx plug in for the AMA link.

I was thinking transcoding into a prores QT might be our best bet?


Return to posts index


Michael Phillips
Re: brining in RAW slow motion shot at 60p on Sony F55
on Oct 19, 2013 at 2:27:52 pm

Two things:

1: Resolve creates native MXF/DNxHD media, so there is no AMA link for that (you would think there would be). When selecting MXF and DNxHD, those files get copied directly to the Avid MediaFiles/MXF/1 or any other numbered folder in there. I would suggest creating a new numbered folder for just those files, copy them in there. Then launch Media Composer and from your bin, do Import, navigate to that folder and import the msmMMOB.mdb file. You bin will populate with the master clips.

2: I realize there is no proxy files which is why I suggested AMA Linking to the 4K XAVC files and transcode in Avid to a proxy format of your choice. The Sony AMA plug-in recently posted support either the MPEG proxy or the XAVC. I have used both in my workflows for offline and relink to 4K as needed.

I wish Avid would get around to allowing AMA to do a frame for frame as part of the source settings if not slowed down automatically to play rate. In some cameras, the files are flagged as record rate versus a play rate which lets downstream systems see it already in the slowed down state. In the case where it does not, the feature would be nice to have. Similar to Adobe's "intrepret as" function.


Michael


Return to posts index

Sofia Geld
Re: brining in RAW slow motion shot at 60p on Sony F55
on Oct 21, 2013 at 8:40:43 pm

Hi Michael,

Thanks again for your help!

I've working on the copying the files into a new numbered bin, but a new msmMMOB file hasn't been created. Should I do something to make one?

Probably a very basic issue.

Best,


Return to posts index

Michael Phillips
Re: brining in RAW slow motion shot at 60p on Sony F55
on Oct 21, 2013 at 9:43:42 pm

Assuming the entire MediaFile path is correct, once Media Composer launches it will read or create an index for each folder in the Avid MediaFiles/MXF folder structure. If it is not being indexed, then it is an issue of an improper file path or name, or the files aren't proper MXF files.

michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]