FORUMS: list search recent posts

In a bit of a pickle attempting to relink DNxHD 36 back to original AMA footage

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Josh Horwood
In a bit of a pickle attempting to relink DNxHD 36 back to original AMA footage
on Oct 10, 2013 at 2:08:24 pm

Ok, so this is my first post on creative cow so Hi!

I recently moved from FCP to Media Composer and have been helped greatly in this transition from watching the tutorials created by Kevin P. McAuliffe. I also read this forum a lot and find it to be extremely useful.

I tried to use this guys workflow but I accidently missed out a (potentially) crucial step: https://vimeo.com/42262022

My workflow:

So I had three Cameras (Canon, Panasonic + Gopro) All the footage is at 25fps H.264.

I AMA linked all of the footage (from an external hard drive) in MC.

Then I transcoded all of the footage into DNxHD 36 and put that in a different bin (those files live on my main drive).

What Alex Walker does at this point is to re-link the AMA clips with the transcoded footage and makes an edit with these AMA linked clips - enabling him to link the edited sequence back to the original AMA files.

What I did after transcoding was to just edit with the transcoded footage. I am now struggling to find a way to put the AMA files in to the edited sequence, to replace the DNxHD 36.

My ultimate aim is to export the AMA Sequence into DNxHD 175 or 115 and then colour grade this footage.

Thanks,
Josh


Return to posts index

James Patterson
Re: In a bit of a pickle attempting to relink DNxHD 36 back to original AMA footage
on Oct 10, 2013 at 2:51:44 pm

Hi Josh,

Open the bin (or bins) with the AMA clips and select all the clips within (ctl A or cmd A). Then right click on the sequence you want to relink to and choose relink from the menu. You need to choose the option 'selected items in ALL open bins' (see pic) leave 'create new sequence' checked and Avid will create a new sequence relinked to the AMA footage. You can then grade that line or transcode it to another flavour of DNX.



Best

Paddy


Return to posts index

Josh Horwood
Re: In a bit of a pickle attempting to relink DNxHD 36 back to original AMA footage
on Oct 10, 2013 at 3:50:52 pm

Hi James,

Wow. This worked like a charm! I was dreading editing the 2 hour sequence again but this has sorted it, I had no idea it would be this simple. Avid (and you) are awesome!

Thankyou!


Return to posts index


Pat Horridge
Re: In a bit of a pickle attempting to relink DNxHD 36 back to original AMA footage
on Oct 11, 2013 at 8:28:34 am

It's a complete red herring this idea that you have to relink the AMA clips to the new Avid media.
Makes no difference but because it's on the web everyone does it....

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index

Josh Horwood
Re: In a bit of a pickle attempting to relink DNxHD 36 back to original AMA footage
on Oct 11, 2013 at 1:02:44 pm

Hi Pat,

Could you elaborate on what you mean. Is there a more efficient way I could handle the media? I am pretty new to Avid so any extra info would be great.


Return to posts index

Pat Horridge
Re: In a bit of a pickle attempting to relink DNxHD 36 back to original AMA footage
on Oct 11, 2013 at 3:29:04 pm

You have it working now and getting the re-link steps right was the key.
So your original steps were fine. You didn't need to do the earlier step of liking the original AMA clips to your transcoded media.

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index


Josh Horwood
Re: In a bit of a pickle attempting to relink DNxHD 36 back to original AMA footage
on Oct 11, 2013 at 8:24:33 pm

Ah yes, I see what your saying, I will continue to do it this way for sure.


Return to posts index

Keaton Douglas
Re: In a bit of a pickle attempting to relink DNxHD 36 back to original AMA footage
on Oct 11, 2013 at 10:14:53 pm

Paddy,

I use this exact method for relinking. Are you familiar with using this method in MC7?

In Media Composer 6.5 when I would do this the newly created sequence would display the relinked media as yellow. At a glance I could see that everything relinked properly. In Media Composer 7, which I just installed, the newly created sequence doesn't mark any items in yellow.

A newly created sequence from a relink that fails and displays the message saying No footage was relinked to, now looks exactly the same as a newly created sequence where all footage relinked properly.

How can I tell in MC7 that the the relink was successful?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]