FORUMS: list search recent posts

Changing Tape Name Problem

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Janis Vogel
Changing Tape Name Problem
on Oct 3, 2013 at 9:06:33 pm

I am working in MC5. I am trying to change the tape name of various clips that have all been labeled with the same tape name, even though they should be different. When I RC on the clips, modify, select source, and rename all the clips correctly in one bin, Avid is also changing the tape name of clips in other bins. Help would be appreciated!


Return to posts index

Michael Phillips
Re: Changing Tape Name Problem
on Oct 4, 2013 at 5:19:39 pm

You're probably running into the TAPE MOB which is a 24 hour timecode that is now using that TAPE ID, and any clips having been associated with that ID will get updated as well. Again, I am guessing, but that could be the case. If it is for EDL generation, a workaround would be to duplicate TAPE into either Camroll or Labroll and make corrections there. When time to make an EDL, use one of those columns as source.

Michael


Return to posts index

Janis Vogel
Re: Changing Tape Name Problem
on Oct 4, 2013 at 5:22:53 pm

Thanks Michael! It turns out I didn't realize I needed to press "New" each time I captured a tape. I was revising the existing tape names in the list. As I added the missing tape names, I was able to reset them separately.


Return to posts index


Michael Phillips
Re: Changing Tape Name Problem
on Oct 4, 2013 at 5:26:02 pm

Ah yes. NEW creates a new MOB each time rather than selecting from the previously logged list of tape names. Glad you got it worked out.

Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]