FORUMS: list search recent posts

MC7 background transcode and relink workflow

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Jeffs
MC7 background transcode and relink workflow
on Sep 27, 2013 at 6:25:45 pm

I'm not sure what i am doing wrong. I am testing MC7s background transcode options and I can't seem to relink to the new footage.

here is what i am doing. I have AMA linked in a clip from a DSLR. I then right click on the clip and go to consolidate and transcode, because it's a DSLR clip i am transcoding it to avid friendly DNXhd select render in background and hit go. While my clip is transcoding i take my AMA version and that clip into my sequence (i have turned on clip color for ama so my clip is a nice shade of purple).

When the background process is complete i now get my new media online and ready to use. so what i think i should be able to do is to click on my sequence goto relink and have it relink to my new transcoded, but no matter what i try to relink by my clip does not relink. do i need some sort of special combination of options selected to get this to work.

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

Michael Phillips
Re: MC7 background transcode and relink workflow
on Sep 27, 2013 at 9:32:27 pm

Are you:

1. Linking to highest resolution?
2. Linking to a specific resolution?
3. Linking to selected?

These are some of the relinking options in the relink dialog box.

Michael


Return to posts index

Mike Jeffs
Re: MC7 background transcode and relink workflow
on Sep 28, 2013 at 3:42:53 am

[Michael Phillips] "Are you:

1. Linking to highest resolution?
2. Linking to a specific resolution?
3. Linking to selected?"


YES YES and YES i have tried all three.

After spending all day what I have come to think is this workflow doesn't work with mixed rate clips.

I started a new project 1080 60i and AMA linked a 1080 60i clip background transcoded and then the relinked worked. When I again tried my original DSLR footage which is 1080 24p it did not work. I'm guessing that when this footage is transcoded avid loses any relationship data with those clips because of the change of frame rate to the project setting, and so they will not relink no matter what.

I hope there is a way to fix this or a work around because in my mind this totally breaks a key feature in working with mixed rate clips.

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index


Michael Phillips
Re: MC7 background transcode and relink workflow
on Sep 28, 2013 at 4:06:10 am

Avid recommends opening each of the sources in a project that matches the frame rate (and if possible, raster). So frame rate and progressive or interlace. You can start a background transcode in each of those projects and let it transcode as you move to another project and kick off another one there.

Assuming you are transcoding to an offline proxy with a need to relink later, I did write up a workflow on how to relink with different frame rates at my site: http://24p.com/wordpress/?p=22


Michael


Return to posts index

Mike Jeffs
Re: MC7 background transcode and relink workflow
on Sep 28, 2013 at 4:47:32 am

Thank you this link is exceptionally helpful

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

David Powell
Re: MC7 background transcode and relink workflow
on Sep 29, 2013 at 12:08:43 am

This is a most excellent reading Michael. Thank you for making this available!


Return to posts index


Michael Phillips
Re: MC7 background transcode and relink workflow
on Sep 29, 2013 at 12:19:25 am

There are other workflow nuggets on the site between musings and semi-rants.

Michael


Return to posts index

John Pale
Re: MC7 background transcode and relink workflow
on Sep 28, 2013 at 2:35:41 pm

In most cases, I find its best not to transcode to a different frame rate and let Avid Mix and Match do it thing in the timeline in real time. I have had instances where the transcode got the pulldown wrong and baked it into the new file. If you let Avid deal with it on the fly instead, you can adjust the cadence in the Motion Effect Editor.


Return to posts index

Michael Phillips
Re: MC7 background transcode and relink workflow
on Sep 28, 2013 at 5:40:42 pm

The only control you have is when the 1080i has a 2:3 pulldown and you can change the ABCD cadence. For other types like 29.97p ro 23.976p it's sort of a "it does what it does."

But you bring up a good point, and shows some of the weaknesses of the current DMF workflow if sources do not match the project type as well as the inability to bake in a LUT, and you lose the FrameFlex metadaa for non 16:9 sources should you relink back to the camera originals down the road. Hopefully this will be addressed in a future release, but Avid's track record for follow-up feature completion is not the greatest.

Michael


Return to posts index


steve knattress
Re: MC7 background transcode and relink workflow
on Sep 30, 2013 at 6:56:32 am

I have a similar problem where avid mc7.02 thinks that my 1080p25 clips are 24.98 fps (pal land)
The AMA clips have a green dot when edited into my 25 fps timeline, how do I transcode these as avid "thinks" they are at the wtong frame rate.
Previous version ama consol commands to force AMA qt to 25 do not appear to work.

Steve


Return to posts index

Michael Phillips
Re: MC7 background transcode and relink workflow
on Sep 30, 2013 at 1:33:39 pm

What camera is being used to record these files? Does MoviePlayer info list them as 24.98? A .1% pulldown confusion would have them listed as 24.75.

Would it be possible for me to get one of these files to look at? michael[at]24p[dot]com

Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]