FORUMS: list search recent posts

Avid Symphony Exception NEMW Writer Unknown Stream Status

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
fred garcia
Avid Symphony Exception NEMW Writer Unknown Stream Status
on Sep 6, 2013 at 10:51:57 pm

Hello All,

Trying to media manage some projects by creating .aaf files. During the process I get an "Exception NEMW Writer Unknown Stream Status".

I've tried different projects and set different drive destinations for the export and get the error. The error doesn't occur right at the beginning.

I've only found 2 threads on this error that date back to 2010 and mentioned reformatting drives which I did on a fresh volume.


On a Mac Pro 2.4 GHz 12-Core using Avid Symphony 6.0.4

Any help would be appreciated.

Thanks!


Return to posts index

Kevin P McAuliffe
Re: Avid Symphony Exception NEMW Writer Unknown Stream Status
on Sep 10, 2013 at 6:08:45 am

Hey Fred,

First, update to 6.0.4, a free update, and see if that solves the problem. If not, we'll troubleshoot from there.

Kevin P McAuliffe
Creative COW Leader
kevinpmcauliffe@gmail.com
Twitter: @kpmcauliffe


Return to posts index

fred garcia
Re: Avid Symphony Exception NEMW Writer Unknown Stream Status
on Sep 11, 2013 at 3:14:45 pm

Hey Kevin,

Thank you for the suggestion but I am already at 6.0.4.

Open to other suggestions you may have though.


Return to posts index


Russ Hollingsworth
Re: Avid Symphony Exception NEMW Writer Unknown Stream Status
on Sep 29, 2013 at 10:33:06 pm

I'm having the same issue. I'm trying to transcode some XDCAM clips that I've linked to via AMA. It works on all clips shorter than 3 minutes or so, but when it gets to something longer, it stops and give me that same exception. I tried transcoding directly from disk in a U2 drive, and also from an external drive (which I had copied the XDCam clips to) with same error and result.

I'm running MC 6.5

Thanks.


Return to posts index

fred garcia
Re: Avid Symphony Exception NEMW Writer Unknown Stream Status
on Oct 1, 2013 at 3:38:03 pm

Russ- The clips should automatically load to a bin using the disc drive via AMA. Since there is nothing to transcode. Try Consolidating instead.


Return to posts index

Russ Hollingsworth
Re: Avid Symphony Exception NEMW Writer Unknown Stream Status
on Oct 1, 2013 at 9:33:31 pm

They load into the bins just fine via AMA, but the long ones just wouldn't consolidate or transcode. I think I figured out the problem. It was all about the external drive I was trying to save to. It was formatted XFAT so I could use with both Mac and PC, and the file size limitation for XFAT was screwing things up. As soon as I changed to an NTFS drive, it was fine. Unfortunately, you don't get that simple of an error message from Media Composer.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]