FORUMS: list search recent posts

Adobe Media Encoder won't accept Quicktime reference file

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joshua Menco
Adobe Media Encoder won't accept Quicktime reference file
on Sep 5, 2013 at 12:39:50 pm

Hi Guys,

Having a weird problem here.
When I export a qt ref file from avid to my AME watch folder, just the .aiff shows up. The .mov doesn't open in AME. When I physically go to the watch folder I can see that the .mov HAS exported from avid and when I press space (I'm on Mac), the .mov plays just fine. However when I then drag it into the AME queue manually it tells me:

" File Import Error. The file /Volumes/etc. could not be imported. The source file appears to be corrupted. Please check that it is a valid file. "

A few things that I have done already to narrow the problem down:
-Tried to open the qt ref .mov file in mpegstreamclip (works just fine)
-Opened a another project with an identical sequence and exported the sequence (canon dslr imported at dnxhd 185 and synced with pluraleyes). This one worked just fine..
-ReInstalled Avid LE and PE codecs (just to be sure)
-Tried all the settings in the avid qt ref export dialogue box (avid codecs, flatten video, mixdown audio. None made a difference)

Please help me!! Going crazy here :)
Thanks!


Return to posts index

Joshua Menco
Re: Adobe Media Encoder won't accept Quicktime reference file
on Sep 5, 2013 at 2:02:15 pm

When I collapse the video, Media Encoder does accept the file. This is just to weird for words !
Perhaps it has something to do with the way pluraleyes handles files ? Thanks for the help in advance :)


Return to posts index

Michael Phillips
Re: Adobe Media Encoder won't accept Quicktime reference file
on Sep 5, 2013 at 3:40:21 pm

PluralEyes should't be affecting QT reference export as it only changes the relationship of the sources. I have recently noticed that a sequence starting with an imported still had some problems in some applications when exported as QT reference. Might be an issue.

Michael


Return to posts index


Joshua Menco
Re: Adobe Media Encoder won't accept Quicktime reference file
on Sep 5, 2013 at 3:46:06 pm

thanks for the info. No still at the beginning though :(


Return to posts index

Todd Kopriva
Re: Adobe Media Encoder won't accept Quicktime reference file
on Sep 6, 2013 at 3:38:04 am

What version of Adobe Media Encoder?

Don't hesitate to submit a bug report:
http://adobe.ly/ReportBug

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

William Busby
Re: Adobe Media Encoder won't accept Quicktime reference file
on Sep 6, 2013 at 7:30:11 am

Do a video mixdown first then QTref. However... I get the same exact error if there's more than one mixdown which I learned long ago from a short 30 second or so revision that done and tried to re-mixdown just that portion thinking I could save some time. AME didn't like it at all.


Return to posts index


Joshua Menco
Re: Adobe Media Encoder won't accept Quicktime reference file
on Sep 6, 2013 at 11:18:14 am

I tried it, and it does work. Collapse also works.

But I never needed to do this in the past. Ref Exports to AME always used to work just fine.
I'm just one of those guys that can't accept a workaround. I'm such a control freak when it comes to my software; I can't accept bypassing a problem :)

Furthermore, doing a video mixdown takes a while. Doing a qt ref to AME takes only a second :)


Return to posts index

Joshua Menco
Re: Adobe Media Encoder won't accept Quicktime reference file
on Sep 6, 2013 at 11:14:39 am

version 6.0.2.81

Will do that!


Return to posts index

Ben Schaefer
Re: Adobe Media Encoder won't accept Quicktime reference file
on Dec 12, 2013 at 5:06:52 pm

Joshua-

Were you able to resolve your QT Reference issue?

I have the same problem with Avid MC6 and AME CS6. Initially everything worked fine, but after performing the first update of CS6, AME stopped accepting QT Refs from Avid. We run two systems and each have the same software setups. One has the problem and one does not. The only difference is that I have not performed the initial update for CS 6 on system two. However, there are updates that I think we would benefit from, but I am reluctant to update in fear of losing QT Ref from Avid functionality. In the meantime system one still cannot accept QT Refs from Avid.

Any insights?


Return to posts index


Joshua Menco
Re: Adobe Media Encoder won't accept Quicktime reference file
on Dec 12, 2013 at 6:03:53 pm

I never pinpointed the problem. However I have my suspicions.

1: I have a feeling that perhaps an update for quicktime messed everything up since, if i'm not mistaken, AME relies on QT to open the QT refs from avid.
2: If I recall the order of events correctly, things started going haywire after an AME update, just as in your case.

I tried many things to resolve the issue but in the end it drove me so bonkers that I just decided to do a clean install of macintosh, Avid MC7 and Adobe CS6 master collection after which I updated everything as needed (mac, itunes, qt, adobe etc.). Everything works fine now.

This leads me to conclude that none of the updates (qt, AME) necessarily messes things up. It's probably just some buggy thing that you don't even want to understand the workings of but it must be something like: If Jupiter is aligned with mars, you have seen at least 2 hedgehogs in the past year crossing the road or have petted a goat with your left hand on a friday, you shouldn't install AME updates. Seriously, my best guess :P

Spent 2 hours chatting with adobe and they couldn't even fix it.

My advice:

Fresh install of you os and software.
Always run your OS and software from one hard disk and store your data on a separate disk.
This way a fresh install is a simple and painless operation.

Sorry that I couldn't give you good news!


Return to posts index

Michael Phillips
Re: Adobe Media Encoder won't accept Quicktime reference file
on Dec 12, 2013 at 6:11:11 pm

Have you installed QuickTime 7 player? I have the same issue on one my systems that does not have it, and OSX QT player does not see the codec, but if I drop the QT reference in MPEG Streamclip, it sees it just fine. I hear Mavericks is even more stringent on what it considers codecs and in many cases does a transcode to ProRes or H.264 before seeing it in the player.


Michael


Return to posts index

Ben Schaefer
Re: Adobe Media Encoder won't accept Quicktime reference file
on Dec 12, 2013 at 6:21:08 pm

This is very helpful actually. I know now that I am not the only one this drove crazy. I will start the process of re-installing. I wish it didn't have to come to that, but a man's gotta do what a man's gotta do.

Thanks for the time and good luck!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]