FORUMS: list search recent posts

Switching between MC 6 and MC 7, HUGE PROBLEM!!!!

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kasper Nielsen
Switching between MC 6 and MC 7, HUGE PROBLEM!!!!
on Aug 21, 2013 at 10:20:47 pm

Hey!

I have been doing some editing on the new Media Composer 7 on the computer at work. Last night when i took HDD home and launched the project, I got this error when i try to open any of the bins.

Unable to open file "Cuts".
Exception: DOMAIN_COPYOUT_FAILED
Exception: STRM_UNEXPECTED_TAG, GotIllegalTag:80

This morning I tried opening the project on the computer at work, and there was no problem. But the error still occurs at home. I have tried to use some older copies from the attic, deleting the mc_state and settings and all, but nothing works!!!

Any ideas out there??


Return to posts index

Shane Ross
Re: Switching between MC 6 and MC 7, HUGE PROBLEM!!!!
on Aug 21, 2013 at 10:49:14 pm

In order to open Avid MC7 bins, you need the lastest patch for your older version. So for MC6, you need to be running 6.0.4.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Graham Tees
Re: Switching between MC 6 and MC 7, HUGE PROBLEM!!!!
on Aug 22, 2013 at 8:12:45 am

If you are on Ver 5.5 you need to be on Ver 5.5.3.7 and if you are on Ver 6.5 you need Ver 6.5.3

You can't open MC7 bins on any earlier versions than these.


Return to posts index


Sara Convery
Re: Switching between MC 6 and MC 7, HUGE PROBLEM!!!!
on Sep 7, 2013 at 9:36:24 pm

having the same exact error with MC 6.0.1.1 and a slightly later version.

editor can open bins on her later version/computer but not mine


Return to posts index

Shane Ross
Re: Switching between MC 6 and MC 7, HUGE PROBLEM!!!!
on Sep 7, 2013 at 10:31:54 pm

As we said, you need to run very specific versions of Avid MC in order to open a bin from MC 7. For MC6, you need to be running 6.0.4.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Sara Convery
Re: Switching between MC 6 and MC 7, HUGE PROBLEM!!!!
on Sep 7, 2013 at 11:59:12 pm

I realized after I wrote that we are trying to go between 6.0.1 and 7.0
So, if I update to 6.0.4, this might remedy the problem? (I thought I read 6.5 minimum somewhere else in the thread)
I was thinking about upgrading to 7 but am concerned that my processor is not correct.
I have Processor 2 x 2.4 GHz 6-Core Intel Xeon
and MC7 specs say Quad Core Xeon (and I am not clear how these are different except in name)


Return to posts index


Shane Ross
Re: Switching between MC 6 and MC 7, HUGE PROBLEM!!!!
on Sep 8, 2013 at 2:20:48 am

Full list of versions that will open MC 7 bins is here:

http://community.avid.com/forums/t/120540.aspx

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Sara Convery
Re: Switching between MC 6 and MC 7, HUGE PROBLEM!!!!
on Sep 8, 2013 at 2:37:43 am

thanks Shane !


Return to posts index

Robert Ober
Re: Switching between MC 6 and MC 7, HUGE PROBLEM!!!!
on Sep 9, 2013 at 9:37:39 pm

[Sara Convery] "I have Processor 2 x 2.4 GHz 6-Core Intel Xeon
and MC7 specs say Quad Core Xeon (and I am not clear how these are different except in name)"


I don't recall if you said how much RAM in the other thread, but more is better. Usually on Mac Pro's you do multiples of 3 sticks. On MacBook Pro's just put in the max.

I have MC7 running fine (don't due multiple layers of effects) on a non-approved 2010 MacBook Pro 17" with the original i7 and 8GB RAM. Using external RAID0. Once the AMA works better I will probably put it on my Mac Pro as well.

Hope that helps,
Robert A. Ober


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]