FORUMS: list search recent posts

Repeated Error Message when Exporting to QT!!!! ARGH!!!!

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Len Wasson
Repeated Error Message when Exporting to QT!!!! ARGH!!!!
on Aug 2, 2013 at 5:11:39 pm

I've changed the codecs multiple times; the last one I used was H.264; I've broken down the sequence to 3 separate ones as the initial one was 1 1/2 hours; I've rebooted, restarted Avid.

Yes, this is HD. I saw one partial file that was made was actually some 31 gigs - omg - so obviously that's too d*mn big! and that was one of the 1/2 hr sequences (that was an Avid codec).

I've never ever had this problem before with Avid. I usually export with ProRes and all is well. I am at a complete loss as to what's going on.

*at first I was getting different error messages but the last couple of times this one (attached) has been showing up.

I've also noticed others having similar problems when searching on the web. I don't see an answer though - ? anyone?

My system is an iMac with external drives. I am exporting to the desktop. The media and project is on the external. MC 6. Ask me anything else you want to know. A QT reference file will not work. I need to export to QT and then physically transport the mov file to the tv station that needs it.

thanks!





Return to posts index

John Pale
Re: peated Error Message when Exporting to QT!!!! ARGH!!!!
on Aug 4, 2013 at 12:08:14 am

Duplicate your sequence. Do a video mix down of the program. Replace all the video with the mix down.

Try your export


Return to posts index

Len Wasson
Re: peated Error Message when Exporting to QT!!!! ARGH!!!!
on Aug 4, 2013 at 12:31:39 am

I had already done the video mixdown as well as the audio just to see what was up with that - having not done one before. I had searched on the web before posting but did not see the prior topic just a little bit before I posted this one.

It's exporting now - the error comes anywhere from a few minutes to more than an hour later so it could be a while to see if it will work or not.

the $64000 q is - why do I have to do this? is this part of MC6? in 5.5 I never had to - does it have to do with the seq length? (over an hour) it's just an event, there are a few transitions but that's it - why is it necessary to do a vid mxdn? for the record, I also did an audio mix as well -


Return to posts index


Len Wasson
Re: peated Error Message when Exporting to QT!!!! ARGH!!!!
on Aug 4, 2013 at 3:51:55 am

with the mixdown exporting to a QT mov file did NOT work - exporting to a QT reference file DOES work -

WHY is this??

and now what do I do next? will I be forced to burn a dvd?? which is not at all what I want to do - i.e., ideally I would like ONE QT mov file that I can load onto my portable drive and bring it in. saving that, 3 smaller ones will be fine.

so how do I get a "normal" QT mov file from a QT ref file ?

this really needs to be done by Sunday so I hope someone will please respond!!

and I forgot to say thank you before - so thank you very much!! I do appreciate it!!!


Return to posts index

Hans Sieber
Re: peated Error Message when Exporting to QT!!!! ARGH!!!!
on Aug 4, 2013 at 1:50:22 pm

Do you have Sorenson Squeeze installed on your machine? If so import the QT Ref file and let Squeeze encode the QT file you want.
The problem might come from a corrupt frame in your sequence. I had this problem several times and it always was a corrupt media file. Strangely this problem doesn`t get solved by a mixdown. Never got the hang why? SO you could try to chase down the corrupt frame, reingest it and you should be fine.

Hope I could be of any help.

Hans


Return to posts index

John Pale
Re: peated Error Message when Exporting to QT!!!! ARGH!!!!
on Aug 4, 2013 at 2:50:24 pm

Sorry you are going through this. Hard to trace down the problem, but as stated, you probably have corrupt media someplace.

I had one instance where it ended up being a bad dissolve. Deleted it, then replaced it and everything was fine.

This doesn't happen often, but when it does, it can be a real PIA.


Return to posts index


Len Wasson
Re: peated Error Message when Exporting to QT!!!! ARGH!!!!
on Aug 4, 2013 at 3:10:52 pm

the earlier mixdown I did was just 1/3 of the entire seq as I'd broken it up into (3) 1/2 segments - that mixdown and consequent QT ref were fine as described previously

however, when I tried to do a mixdown of the entire seq (1 1/2 hr) it crashed again - i.e., got the error message

yes, at one point before the kind of error messages started coming that I posted a screen shot of, the earlier messages (different) DID say something about corrupt media - I was disbelieving having had experience in the past with erroneous error messages, especially since I'd scrubbed thru w/o difficulty but apparently this is the issue.

Have heard it was possible but hey, I do remember someone saying once "it's all just 1's and 0's when you boil it down" so I guess that's that, huh? (assuming machine code is still binary? is it even?)

at any rate, by doing segments I should at least be able to find out where the corruption is hiding and remedy the situation.

Thanks again hopefully this will all be resolved soon!

what a bugger!!


Return to posts index

Len Wasson
*updated* Repeated Error Message when Exporting to QT!!!! ARGH!!!!
on Aug 4, 2013 at 7:01:00 pm

after doing mixdowns segment by segment - it seems a couple of frames from the very start were somehow immigrating over to the start of each separate segment - huh? thought there was a better opportunity there or something?!

at any rate after deleting them and checking the audio sync, it all formed a QT ref file and is now warm and snuggly in Compressor, cooking up what hopefully will be a suitable mov file!

omg that was awful!! but live and learn, huh?

thanks again !!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]