FORUMS: list search recent posts

Promote 50fps clip

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sascha Engel
Promote 50fps clip
on Jul 28, 2013 at 5:46:08 am

Hallo Everybody,

I have a question concerning fps: I have footage from the Panasonic TM-900 shot in 50fps.
AVID does recognise it correctly as 50fps.
When I open the effect editor and I want to promote the clip in TL to make it play back the clip as 25fps, and get it to play in slomo, AVID does not shor that option.
What am I doing wrong?


Thanx a lot.

Greetings,

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Job ter Burg
Re: Promote 50fps clip
on Jul 28, 2013 at 6:35:30 am

Park on the clip. Does it have a green dot on it in the Timeline?
Hit Tools->Motion Effects Editor. To the top right, you should find a Promote button.


Return to posts index

Sascha Engel
Re: Promote 50fps clip
on Jul 28, 2013 at 6:40:35 am

Haha, this is really the weirdness of computers sometimes:
this is exactly what I tried all the time...but the FX editor was empty...no option for Promote Button.
Then I read your post...tried exactly the same again, and suddenly it's there.
Absolutely no clue, how this is possible.
But hey, now it works. Thanx a lot.


Greetings,

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index


John Pale
Re: Promote 50fps clip
on Jul 28, 2013 at 3:50:09 pm

You probably did not have the correct track targeted on the record side. If you don't, the Motion Effect Editor won't show anything for the clip you are parked on. You may also have had the source side activated. Track targeting is more important in Avid than it was in FCP, though its more straightforward and consistent in behavior. (FCP 7 had a weird mix of targeting, auto select buttons and direct selection to do the same thing as Avid using only targeting/patching)


Return to posts index

Sascha Engel
Re: Promote 50fps clip
on Jul 29, 2013 at 6:41:31 am

Yup, that is what I thought first as well, but there was only one V1 Video Track, and that was switched on.
In general I feel the whole track on/off and patching tracks is so different than in FCP or PPro.
Do you have a link, where I can watch a tutorial regarding this subject?


Greetings,

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]