FORUMS: list search recent posts

MC 7 and blackmagic intensity extreme not working?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin Halm
MC 7 and blackmagic intensity extreme not working?
on Jul 25, 2013 at 10:47:39 pm

hi there,

i just got an intensity extreme - thunderbolt. hooked up my panasonic HD flatscreen via HDMI.
it works fine with davinci resolve and the blackmagic media express software.

but media composer 7 does not show me a picture on the panasonic via HDMI. the SOUND is on the TV - no picture. media composer shows me the "toggle client monitor" icon.

i went through all setting dialogiues, but still cant get picture from media composer out vie intensity extreme HDMI.

any hints? thanks!

iMac 3.4 GHz Intel Core i7
Resolve Lite 9.03
Avid MC 7


Return to posts index

Shane Ross
Re: MC 7 and blackmagic intensity extreme not working?
on Jul 25, 2013 at 11:24:56 pm

Download the latest drivers and Avid plugin for the card. I am running the Mini Monitor via thunderbolt and it works fine with MC7.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Martin Halm
Re: MC 7 and blackmagic intensity extreme not working?
on Jul 26, 2013 at 5:57:53 am

this is what i did. downloaded the "desktop video installer", which installs all drivers including avid MC.

as i said: the output to my flatscreen via the intensity extreme works on resolve and blackmagic media express.

in MC 7 i get the sound on my TV screen - also the audio plugin has changed in MC to the 16 CH of the intensity. in the MC audio settings the blackmagic also appears.

klicking on the VIDEO OUTPUT setting in MC opens the Blackmagic Design Video Desktop 9.7.5 settings.

so i guess all drivers and the avid plugins ARE installed. i just don't get a picture...

iMac 3.4 GHz Intel Core i7
Resolve Lite 9.03
Avid MC 7


Return to posts index


Martin Halm
Re: MC 7 and blackmagic intensity extreme not working?
on Jul 26, 2013 at 8:26:01 pm

okay, the problem is kind of solved.

i did not know, that 1080 p25 is NOT a standard for most monitors. switching in media composer to 1080 50i i get a video signal. that's it.

only problem: most of my projects are 1080p25. in order to watch them via the intensity extreme i would need a quite expensive monitor. (e.g EIZO CG246)

tuff luck...

cheers - martin

iMac 3.4 GHz Intel Core i7
Resolve Lite 9.03
Avid MC 7


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]