FORUMS: list search recent posts

Trying to output quicktime for HDCAM SR for Broadcast, and failing miserably

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bruna Abubakir
Trying to output quicktime for HDCAM SR for Broadcast, and failing miserably
on Jul 24, 2013 at 6:05:10 pm

Hi Guys,

(Sorry if there is already a post about this. I tried finding it and couldn't)

I have a 1080i/29,97 ; DNxHD 145 project to output to exactly those specifications to an HDCAM SR for broadcast. The thing is that I've had to outsource this tape form a provider that uses FCP. They've asked for a 10-bit uncompressed QTmov, in 709 color-space, odd(upper) field order, square pixel.

That's exactly what I exported from Avid Media Composer v5.5.2. Once exported I played the QTmov on my computer monitor and, as expected, I was able to see the field un-alignments.

Before I started this project I was told that, once outputted to HDCAM SR, these "un-alignments" would not be seen on a playback broadcast monitor (read that as "won't be visible to the QC guy"). But that's the thing! QC just came back and they say, and I quote: "The file has severe interlacing/combining errors".

I guesstimate that the problem must have been from export to QT to import in FCP to output to tape, but since I was not there to supervise the output I'm not really sure what the problem must be. Am I Missing something? Is there anything I can do at export from MC to rectify the problem?

Thanks in advance!


Return to posts index

Shane Ross
Re: Trying to output quicktime for HDCAM SR for Broadcast, and failing miserably
on Jul 24, 2013 at 6:32:56 pm

FCP can output DNxHD to tape, depending on the IO card the company has. I've done this with a Kona 3 before.

Can't you find a company that has an Avid Media Composer for output? FCP 7 is EOL, companies need to realize this and adapt to NLE's that clients are using. That company can also download a trial version of Avid and use the same hardware to output.

Time to find a company that can do what you need done, and properly.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Clement Hobbs
Re: Trying to output quicktime for HDCAM SR for Broadcast, and failing miserably
on Jul 25, 2013 at 5:45:25 pm

Shane certainly has a point.

From what you've said, the first thing i'd look at would be the field order as this is most likely reversed somewhere in your process.

QC guy should see interlacing, since you're using a 1080i source this is to be expected.


Return to posts index


Bruna Abubakir
Re: Trying to output quicktime for HDCAM SR for Broadcast, and failing miserably
on Jul 26, 2013 at 2:24:21 pm

Thanks for such a quick response guys!

I agree that I should find a company with Avid capabilities you guys are absolutely right, the problem is finding one in Brazil that is competent.

Anyway, I think I've found the problem. It seems that when Media Composer exported the DNxHD 145, somehow the resolution was lowered. When I open the file in quicktime it gives me a frame size of 1080i, but the same isn't true when I open it in after affects. In AE the resolution is 864X486!!! I have no Idea how this happened. I checked my export settings in MC and my settings were for 1080i, including the format options > size that was set to Current.

I think I've remedied this problem by exporting another file, this time in 10 bit Uncompressed. Let's wait and see what the QC guy has to say.

Thanks again Shane and Clement!


Return to posts index

Clement Hobbs
Re: Trying to output quicktime for HDCAM SR for Broadcast, and failing miserably
on Jul 26, 2013 at 4:21:27 pm

Well that's interesting, I didn't know you could export SD resolution using a DNxHD codec. According to the whitepaper on DNxHD it isn't supported.

Very curious regarding the frame size differences, Quicktime is usually accurate, we use it all the time to verify certain configs on our distribution files.

Good luck with your new output!


Return to posts index

Shane Ross
Re: Trying to output quicktime for HDCAM SR for Broadcast, and failing miserably
on Jul 26, 2013 at 4:32:05 pm

You have to change the size in two locations. yes, it's odd. First, in the VIDEO area where you choose the codec and frame rate. Then, in the main Export window, at the bottom. Both need to be 1920x1080

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]