FORUMS: list search recent posts

MC 6 Acting slow when I hit Play

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Berch
MC 6 Acting slow when I hit Play
on Jul 1, 2013 at 4:52:01 pm

Hi,

Ive noticed that my Avid Media Composer 6.5 is playing back sluggish. Sometimes there is a delay when I press the play button and I see the Beach Ball spinning for a second.

I am using AMA linked files to edit a wedding with about 3 hours of footage. The playback is set to Draft Quality and I have 5 Windows open.

Is it slow because it is AMA files and they are not Transcoded yet? I plan to Transcode after I am finished with the job.

Thanks in advance

Here is my Specs on my Computer

Media Composer 6.5 on a Mac

OS 10.8.4

2.66 GHZ Quad Core Intel Xeon


Return to posts index

Richard Sanchez
Re: MC 6 Acting slow when I hit Play
on Jul 1, 2013 at 5:19:42 pm

Bingo. Transcode it, and it should be smoother, particularly if it's DSLR footage.

Richard Sanchez
Los Angeles, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index

Shane Ross
Re: MC 6 Acting slow when I hit Play
on Jul 1, 2013 at 5:22:27 pm

[Adam Berch] "Is it slow because it is AMA files and they are not Transcoded yet?"

Yup. Avid MC 6.5really likes Avid media. Always best to transcode, unless you are using Avid friendly media like P2, XDCAM, Canon XF. AMA is REALLY bad if you are working with AVCHD or H.264 native.

Avid MC isn't designed to be a native codec editor. I hear it's getting better with MC7, but there are still many formats that are bad for editing native. H.264, AVCHD, MP4 among them.

[Adam Berch] "I plan to Transcode after I am finished with the job."

Transcoding needs to happen before you edit. You are approaching Avid MC as if it is Premiere Pro...you can't do that. MC is MC, Premiere is Premiere.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Adam Berch
Re: MC 6 Acting slow when I hit Play
on Jul 1, 2013 at 5:38:02 pm

Hi,

Thanks for the info. The footage was originally Captured into FCP 7 via Mini DV Tapes. I just linked that AMA.

When I transcode, I pick HDV 1080i as my Codec correct? That what the footage is

Thanks



Return to posts index

Shane Ross
Re: MC 6 Acting slow when I hit Play
on Jul 1, 2013 at 5:53:08 pm

HDV is Long GOP...a difficult format to deal with some times. And the fact that it is captured via FCP, means that the codec is Apple HDV, you need FCP installed to even see it. The fact that you can AMA and work with it in Avid means that FCP or some FCP app is on that machine. But really, you need to transcode before you work with it. That's the Avid MC way.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Adam Berch
Re: MC 6 Acting slow when I hit Play
on Jul 1, 2013 at 6:08:55 pm

HI Again,

I am doing a test now. I do have FCP 7 installed on my computer. I have started a new project in Avid MC 6 and I AMA Linked to another set of clips that were imported Via DV Deck (MINI DV) at HDV 1440 x 1080i through FCP 7.
I am transcoding it now at Target Resolution HDV 1080i MXF. Is that the right resolution? That is what the original clips were captured at and originally shot at.

I am also going to run a clip through MPEG Streamclip and try and do a Fast Import since one of the clips will not import through AMA into Avid. I don't know why. The other 2 went in fine.

But my real question in the Target Resolution Question.

Thanks Again



Return to posts index


Shane Ross
Re: MC 6 Acting slow when I hit Play
on Jul 1, 2013 at 6:18:03 pm

[Adam Berch] "I am transcoding it now at Target Resolution HDV 1080i MXF. Is that the right resolution?"

That sounds right to me.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Robert Pitman
Re: MC 6 Acting slow when I hit Play
on Jul 2, 2013 at 2:14:07 am

Hello Adam,

Warning: I think that MPEG Streamclip will rip out the timecode from the mov. Maybe not a issue?

FCP hates HDV and plays badly, the recommended workflow was to capture as ProRes for FCP7 from my little testing.

As a test, try Resolve to read the Quicktime HDV file(that MC does not like) and export as a DHxHD MXF (plus render to Avid MediaFiles>MXF>"number" folder and then export a AAF to open the a bin with that media). Resolve should keep the timecode from the file and its free.

I hope this helps?

Cheers,
Robert


Return to posts index

Adam Berch
Re: MC 6 Acting slow when I hit Play
on Jul 2, 2013 at 2:43:23 am

Hi,

Thanks. How do I get Resolve? Is there a link for it?


Return to posts index


Robert Pitman
Re: MC 6 Acting slow when I hit Play
on Jul 2, 2013 at 2:48:14 am

Hello Adam,

This link is for Resolve Lite for Mac.
http://www.blackmagicdesign.com/support/detail?sid=3948&pid=11735&leg=false...

To pick your OS and product go here.
http://www.blackmagicdesign.com/support

Cheers,
Robert


Return to posts index

Adam Berch
Re: MC 6 Acting slow when I hit Play
on Jul 2, 2013 at 3:14:38 am

Hi,

I just looked at the website for Resolve and it looks like it's a color grading tool. Does Resolve also convert files as well?

Thanks



Return to posts index

Robert Pitman
Re: MC 6 Acting slow when I hit Play
on Jul 2, 2013 at 3:15:40 am

Yes


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]