FORUMS: list search recent posts

Symphony Using ARRI MXF Plugin For P2/AVC-Intra

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Ober
Symphony Using ARRI MXF Plugin For P2/AVC-Intra
on Jun 29, 2013 at 2:53:10 pm

Hello Folks,

This was happening with 6.5.2x and is still happening with 6.5.3 . I tell Avid to AMA link to a Contents folder using link to volume and I get errors that it cannot link to 36 files (or whatever the number is). The console says:

Link To AMA Volume -> /Volumes/max3av/Video/CONTENTS/AUDIO/
MVP Used:[ Plugin Name = MVP_MSP_ARRI_MXF © 2011-2012 Hamburg Pro Media GmbH. All rights reserved. Version = 1.0 ]
MSP Used:[ Plugin Name = MVP_MSP_ARRI_MXF © 2011-2012 Hamburg Pro Media GmbH. All rights reserved. Version = 1.0 ]

Link To AMA Volume -> /Volumes/max3av/Video/CONTENTS/VIDEO/
MVP Used:[ Plugin Name = MVP_MSP_ARRI_MXF © 2011-2012 Hamburg Pro Media GmbH. All rights reserved. Version = 1.0 ]
MSP Used:[ Plugin Name = MVP_MSP_ARRI_MXF © 2011-2012 Hamburg Pro Media GmbH. All rights reserved. Version = 1.0 ]

Kinda weird, wouldn't you say?

Seems like I saw something a while back about editing a preference file. I am guessing the ARRI plugin install hosed something.

Ideas? Comments? Snide remarks?

Thanks,
Robert A. Ober


Return to posts index

Michael Phillips
Re: Symphony Using ARRI MXF Plugin For P2/AVC-Intra
on Jun 29, 2013 at 3:11:05 pm

Are you selecting the Arri plug-in first, then trying to open P2/AVC? Be sure to select AMA plug-in manually. v7 brings an autodetect feature with it that is really hit and miss, so remember to select plug-in first.


Michael


Return to posts index

Robert Ober
Re: Symphony Using ARRI MXF Plugin For P2/AVC-Intra
on Jun 29, 2013 at 4:11:45 pm

[Michael Phillips] "Are you selecting the Arri plug-in first, then trying to open P2/AVC? Be sure to select AMA plug-in manually. v7 brings an autodetect feature with it that is really hit and miss, so remember to select plug-in first."

Nope not selecting the ARRI plugin. Don't think I know how. Never had to select a plugin in earlier revisions.

Will try to find how to select an AMA plugin manually and try that. I can AMA link files but not Volume as before.

Thanks,
Robert A. Ober


Return to posts index


Robert Ober
Re: Symphony Using ARRI MXF Plugin For P2/AVC-Intra
on Jun 29, 2013 at 4:29:46 pm

[Robert Ober] "Will try to find how to select an AMA plugin manually and try that. I can AMA link files but not Volume as before."

So of course there is a dropdown UI when linking to AMA FILES to choose the plugin (never needed to do that) but not linking to AMA VOLUME. Did find a Digital Rebellion article that does mention the ARRI MXF taking precedence for some reason.

Would like to resolve this for VOLUME mounting if anybody knows a way.

Thanks,
Robert A. Ober


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]