FORUMS: list search recent posts

Importing media into MC 6.5

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Victor Vazquez
Importing media into MC 6.5
on Jun 23, 2013 at 1:44:33 am

Hello,

I am very new to using Avid (I'm using Media Composer 6.5) and I'm not able to import any media into my bins.

When I try to import, the message "There are no media drives available. You will only be able to import shot logs." appears. Then when I go to the Select files to Import dialog and select a media file to import, either nothing happens or the message "You cannot import this file into a bin. See the documentation for information about transferring media files." appears.

Why am I not able to import these media files into the bins? And how can I go about to import them into the bins?

Thanks,
Victor Vazquez


Return to posts index

Michael Phillips
Re: Importing media into MC 6.5
on Jun 23, 2013 at 3:29:35 am

Make sure your drive have read/write permissions.

Michael


Return to posts index

Victor Vazquez
Re: Importing media into MC 6.5
on Jun 23, 2013 at 4:07:44 pm

Hi Michael,

When I open the program the message "No media can be written to any mounted drive. Please check write permissions." appears. I'm wondering how I can change these settings. When I click Get Info on my drives, it appears that I already have read and write privileges.

Thanks,
Victor


Return to posts index


Michael Phillips
Re: Importing media into MC 6.5
on Jun 23, 2013 at 4:15:04 pm

If OSX, I know it resets read/write after a "check permission" is done from disk utility. I would start the process again - in disk utility, check permissions. Once complete, get info on drive and set read/write for everyone.

Michael


Return to posts index

Victor Vazquez
Re: Importing media into MC 6.5
on Jun 23, 2013 at 5:36:59 pm

I verified and repaired disk permissions then added read and write privileges for everyone, yet the program still cannot import media.

Thanks,
Victor


Return to posts index

Michael Phillips
Re: Importing media into MC 6.5
on Jun 23, 2013 at 10:57:13 pm

Hmmm... This happened to me once, but I can't remember exactly why it started working again. Check media creation settings and make sure none of the drive filtering is on.

Michael


Return to posts index


Victor Vazquez
Re: Importing media into MC 6.5
on Jun 23, 2013 at 11:49:18 pm

I have all of the Drive Filtering and Indexing setting unchecked.

Thanks,
Victor


Return to posts index

Michael Phillips
Re: Importing media into MC 6.5
on Jun 24, 2013 at 12:56:26 am

I'm running out of ideas... perhaps try uninstalling and reinstalling the software?

Michael


Return to posts index

Victor Vazquez
Re: Importing media into MC 6.5
on Jun 24, 2013 at 2:38:41 am

The problem was that the program wasn't recognizing my Mac Hard Drive as a drive. Now I'm using an external HD and AVID MC is up and running :)

Thanks,
Victor


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]