FORUMS: list search recent posts

AVID AAF error creating#

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonas Bergmann
AVID AAF error creating#
on Jun 18, 2013 at 2:15:36 pm

Hello out there,

I am having trouble exporting an AAF from avid. As well do I have trouble exporting anything (but thats a different matter)

I am to export my AAF as i use to, no problems there, but at the end of the export this message appers:

Exception: Operation not supported, filename:/./././././creating/creating#

I have absolutely no idea, what this means. Have tried searching the interwebs for answers, without much luck..

If a kindly sould would know anything about this matter. Please.. Please! Help me :'(


Return to posts index

John Pale
Re: AVID AAF error creating#
on Jun 18, 2013 at 2:48:38 pm

I've seen this sort of thing if Avid doesn't like the name of the file you are exporting. Does your sequence have a bunch of odd characters or a slash in it? If so, change the name. Ditto for your destination folder.


Return to posts index

Jonas Bergmann
Re: AVID AAF error creating#
on Jun 19, 2013 at 11:16:31 am

No, that is unfortunately not the problem. If just T'was! - nay, I haven't yet found any solution, and I am unable to export anything at all from AVID.. Nothing is working. I may think, that the audio is the problem. We're working with many different frame-rates and bit-depths..

I am able to create a Video Mixdown and export it, but as comes for Audio Mixdown; not so easy..

Therefore, my guess is, that it might be some problems in the audio. Right now I am trying, consolidating it, and open the project on another OS. If this will work.. Problem solved: Sucky lousy mac this one is!


Return to posts index


John Pale
Re: AVID AAF error creating#
on Jun 19, 2013 at 12:43:58 pm

My next suggestion was to consolidate or transcode the audio to a common format/bit depth.

Glad got it working.


Return to posts index

Jonas Bergmann
Re: AVID AAF error creating#
on Jun 19, 2013 at 12:55:41 pm

Yeah, finally got it working - but this machine didn't seem to be able to handle it .. But it's almost all good. Thank you for you response! :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]