FORUMS: list search recent posts

Avid Stabilize ? whats up??

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Howard
Avid Stabilize ? whats up??
on Jun 8, 2013 at 10:27:35 am

Hi.. what's happened to the Avid stabilize effect??
Up until recently I was working on an MC 3.5 and the stabilise effect was great, just drop it on, wait a mo and it was fixed.. now I'm using 6.5.2 and the effect is dreadful! it stills wobbles but in a really trippy way... I've had to export clips as .mov's take them onto a friends system that still runs 3.5 apply the effect and reimport !
Is there a basic change I'm missing ?
Please help !! This is a nightmare !


Return to posts index

Alan Howard
Re: Avid Stabilize ? whats up??
on Jun 9, 2013 at 3:11:59 pm

Has nobody else noticed this ??


Return to posts index

John Pale
Re: Avid Stabilize ? whats up??
on Jun 10, 2013 at 2:22:04 pm

No. It works fine here.

Is it possible that you have to do something different operationally than you did on the older version. I don't remember much about v3.x, honestly.

Open MC help and go through it step by step and see if anything is new to you.


Return to posts index


Alan Howard
Re: Avid Stabilize ? whats up??
on Jul 22, 2013 at 1:24:38 pm

Hi all ..
still having problems.. here's the settings that are default when it opens up .. any clues here ??


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]