FORUMS: list search recent posts

Avid Media Composer 6.5 - toolbar not working

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joel Kotlowitz
Avid Media Composer 6.5 - toolbar not working
on May 31, 2013 at 3:23:37 am

Hey all - I just made the switch to avid (mac) after being a long time FCP user. Getting myself up to speed, but I'm having a recurring issue.

My buttons in the tool bars would work the first few times I used the software, but then they would stop. I could use the keyboard shortcuts and they work fine, but if I actually clicked on them, nada. I'm talking about the life/overwrite red arrow, the trim mode, all the way down to the keyframe button. Also the fast menu button in the composer window and even the "new bin" button in the project window. So, lots of buttons wouldn't work by just clicking on them (keyboard shortcuts work no problem).

I read somewhere that it was a user profile corruption. So, I deleted my first use profile, made a new one and it worked!... only to stop working a day or so later.

Anyone know? Quite possible this is a NOOB question... but unfortunately I am a noob all over again.


Return to posts index

Robert Ober
Re: Avid Media Composer 6.5 - toolbar not working
on May 31, 2013 at 11:17:02 pm

I had something like this at one point.

Make sure you are on 6.5.2.1. Also delete preferences & run Disk Permissions in Drive Utility if needed.

Good Luck,
Robert A. Ober


Return to posts index

davide mella
Re: Avid Media Composer 6.5 - toolbar not working
on Jun 24, 2013 at 9:27:44 am

Hi Robert,
I have the same problem. Could you please tell me how to "delete preferences & run Disk Permissions in Drive Utility"? I have been trying to find these files in every folder with no results.
Thank you in advance!

Davide


Return to posts index


Robert Ober
Re: Avid Media Composer 6.5 - toolbar not working
on Jun 24, 2013 at 9:44:47 pm

Assuming you are on a Macintosh, close all running programs then go to Utilities and launch Disk Utility. Then click on Macintosh HD or whatever your boot drive is and at the bottom right click Repair Permissions.

To delete the preferences go to Finder, hold down the Option key, click Go then Library. Navigate to the Prefereces folder in Library and delete anything that starts with com.avid .

Be aware that you will loose your settings in Media Composer or Symphony, perhaps even any user profile you created.

Again I would suggest 6.5.2.1 if you are not already running that update.

Hope that helps,
Robert A. Ober


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]